Update NextCloud 13.05 --> 14.0 macht Probleme


#1

Hi.
Ich wollte heute ein Update der NextCloud von 13.05 auch 13.06 einspielen, als mir das dicke Upgrade auf 14.0 angeboten wurde. Das habe ich durchlaufen lassen – musste dann aber feststellen, dass viele Apps/Addons nicht mehr liefen (“inkompatibel”). Daher bin ich per Backup zurück auf die alte Version gegangen. Ist Euch das auch so ergangen?

Schöne Grüße,
Michael


#2

Hallo Michael,

Ich wollte heute ein Update der NextCloud von 13.05 auch 13.06
einspielen, als mir das dicke Upgrade auf 14.0 angeboten wurde. Das habe
ich durchlaufen lassen – musste dann aber feststellen, dass viele
Apps/Addons nicht mehr liefen (“inkompatibel”). Daher bin ich per Backup
zurück auf die alte Version gegangen. Ist Euch das auch so ergangen?
welche Plugins waren weg?

Es ist normal, dass alle Plugins die nicht built in sind, beim UIPgrade
weg sind: man holt sie dann wieder aus dem appstore und sie sind wieder
da mit allen Daten und configs

LG

Holger


#3

HI Michael,

mir wurde 14.0.0. nur im Webinterface dann angeboten, wenn ich den update-channel auf “beta” stelle. Bei “stable” oder “production” gilt bei mir 13.0.6 als aktuell.

VG, Tobias


#4

Hi.
Ja, ich hatte auch zuerst nur 13.0.6 da stehen. Das update (via Webinterface) hatte dann aber einen Fehler (irgendwas mit Validation error???) und danach stand dort plötzlich: Update auf 14.0
War wahrscheinlich auch nicht die eleganteste aller Upgrade-Möglichkeiten :slight_smile:

Schönen Gruß,
Michael


#5

Hallo Holger.
Das betrifft aber vermutlich nur die großen Upgrades - bisher musste ich das nicht!??
Schöne Grüße
Michael


#6

Hallo Michael,

Es ist normal, dass alle Plugins die nicht built in sind, beim UIPgrade
weg sind:

Hallo Holger.
Das betrifft aber vermutlich nur die großen Upgrades - bisher musste ich
das nicht!??

ja: 11->12 … 12->13 usw.

LG

Holger