Linbo startet PCs einer HW-Klasse nach Linbo update nicht mehr

Hallo zusammen,

wir haben eine HWK mit UEFI64 PCs (Fujitsu Esprimo P758/E85+, Nvidia Grafik), die bislang mit Ubuntu 18 in der lmn62 mit linbo liefen.

Nachdem ich die Updates für 62 eingespielt habe - u.a. linuxmuster-linbo Version 2.3.51-0 - bleiben diese nun bei dem ersten Grafikbildschirm mit dem Hinweis loading linbofs64.lz hängen.

Meine Versuche Kernelparameter für die Grafik anzugeben, haben nicht zum Erfolg geführt.
Änderungen in der cfg - Bootdatei scheinen keine Auswirkungen zu haben.

Ideen ?
Danke.
VG
Chris

Hallo Chris,

wir haben eine HWK mit UEFI64 PCs (Fujitsu Esprimo P758/E85+, Nvidia
Grafik), die bislang mit Ubuntu 18 in der lmn62 mit linbo liefen.

Nachdem ich die Updates für 62 eingespielt habe - u.a. linuxmuster-linbo
Version 2.3.51-0 - bleiben diese nun bei dem ersten Grafikbildschirm mit
dem Hinweis loading linbofs64.lz hängen.

Meine Versuche Kernelparameter für die Grafik anzugeben, haben nicht zum
Erfolg geführt.
Änderungen in der cfg - Bootdatei scheinen keine Auswirkungen zu haben.

ja: weiter an den KernelOptions arbeiten :slight_smile:

Zuerst überprüfst du, ob in der /var/linbo/boot/grub/.cfg
noch die Zeile

# ### managed by linuxmuster

steht.
Wenn nicht: reinschreiben.
Falls du spezielle bootvarianten nutzt und deswegen die Zeile
manipuliert hast, dann stell sie trotzdem wieder her.
Wenn dann alles geht, kannst du deine speziellen bootparameter wieder
einrichten und die Zeile wieder manipulieren (ich schreib immer ein NOT
rein, damit das wiederherstellen nicht so aufwändig ist).

Dann veränderst du die KernelOptions in der start.conf.
Erstmal, dass sie leer ist: also splash und quiet einfach löschen.
Dann import_workstations

Dann den Client booten: ändert sich was?
Wie sieht es aus?

Bitte poste auch mal deine start.conf.

Mögliche Parameter für spätere Tests sind:

acpi=noirq
nvidiafb.blacklist=yes

LG

Holger

Hallo Holger,
die Zeile # ### managed by linuxmuster steht noch in der entsprechenden cfg - Datei der HWK drin. Dort sind auch keine weiteren Bootparamter angepasst.

In der start.conf der HWK habe ich bereits mehrere Kernelparameter ohne Erfolg ausprobiert: leer, forcegrub und modprobe.blacklist=nvidia

Danach import_workstations. Reboot der Clients - keine Änderung bleiben an gleicher Stelle hängen.
Hier die start.conf Datei der HWK: start.conf.ubu18-uefi64.zip (6,3 KB)

Deine genannten Parameter könnte ich morgen noch testen.
Danke.
VG
Chris

Hallo Holger

habe diese Kerneloptionen nun ebenfalls erfolglos getestet, einzeln und in Kombination.

Welche Optionen gibt es denn noch im Angebot :grinning: ?

VG
Chris

Hallo Chris,

acpi=noirq
nvidiafb.blacklist=yes

habe diese Kerneloptionen nun ebenfalls erfolglos getestet, einzeln und
in Kombination.

Welche Optionen gibt es denn noch im Angebot :grinning: ?

früher war der Killer:
acpi=off

kannst du ja versuchen.

Aber mir kommt die Sache bei dir komisch vor: irgend was stimmt da nicht.

Erzähl mal ein wenig mehr von deinem Netz:
wieviele Räume?
Wieviele HWKs?
Welche laufen, welche machen ärger, wo stehen diese, seit wann gibt es
Ärger?

Und der klassische Ansatz:
wenn es in einem Raum mit einer bestimmten HWK nicht klappt, aber in
einem anderen Raum (von mir aus mit einer anderen HWK), dann lohnt es
sich immer mal einen Rechner von A nach B zu tragen und ihn dort zu
testen… ohne irgendwelche kernelparameter.

LG

Holger

Hallo Holger,

Erzähl mal ein wenig mehr von deinem Netz:
wieviele Räume?
6 Räume alle mit VLANs getrennt.
Wieviele HWKs?
Zwei HWKs. Eine mit Lenovo PCs und Ubuntu 16 Client (kein UEFI), eine mit Fujitsu PCs mit UEFI und Ubuntu 18 Clients. Beide HWKs liefen bislang einwandfrei. Um die Fujitsu PCs einzubinden hat es etwas gedauert, aber dann lief es mit uefi64 Einstellungen in linbo.
Dann habe ich auf die aktuellste Linbo Version aktualisiert (ich war aber nur eine oder zwei Versionen zurück) und ab dann hingen nur die Fujitsu PCs im grafischen Bildschirm fest.

Ich habe jetzt mal lenovo PCs in dem Raum aufgestellt und die start.conf aus der bisherigen HWK genommen und nun ubuntu 18 als Clients genutzt. Alle PCs neu formatiert und gesynct und diese funktionieren wunderbar.

Es funktionieren nur die Fujitsu PCs mit dem aktuellsten Linbo nicht.

Ichhabe zwar so jetzt wieder einen funktionierenden Raum, allerdings müsste die die Fujitsu auch einbinden können - jetzt habe ich aber Zeit gewonnen (gerade zu Schuljahresbeginn) :wink:

VG
Chris

Welche laufen, welche machen ärger, wo stehen diese, seit wann gibt es
Ärger?