Linbo - Kann /dev/sda1 nicht einhängen


#1

Moin moin,

plötzlicherweise tritt bei einer unserer Hardwaregruppen nach dem Partitionieren und Image ziehen beim aufspielen des Images auf die Partition der Fehler Kann /dev/sda nicht einhaengen!.
Synchronisieren gibt logischerweise den gleichen Fehler. Wenn ich dann Unsynchronisiert starte, versucht der Rechner zwar zu booten, aber da auf der Partition ja kein System vorhanden ist, kann auch nichts gebootet werden.

Was ich versucht habe, ist, dass ich eine noch funktionierende WIndows-Partition eines anderen Rechners (mit und ohne MBR) mit Acronis gesichert und auf einem neu partitionierten Rechner wiederhergestellt habe (hat damals beim Übergang von Linbo 2.2 auf 2.3 geholfen).
Hiermit habe ich dann ein neues Image geschrieben. Am Masterrechner kann ich nun synchronisiert und unsynchronisiert starten, aber sobald ich hier wieder partitioniere, tritt das beschriebene Problem wieder auf.
Versuche ich an einem anderen neu partitionierten Rechner das neue Image zu ziehen, kommt auch hier der Fehler.

Ich bin mir auch zu 99% sicher, dass wir seit dem letzten Linbo-Update an dieser Hardwaregruppe gearbeitet und partitioniert haben, deswegen verstehe ich auch das plötzliche Auftreten des Problems nicht.

Hat jemand von euch eine Idee und kann mir weiterhelfen?

Grüße
Valentin

linbo.log

## Hardware-Setup - Ende #server
...
 NTFS signature is missing.
Failed to mount '/dev/sda': Invalid argument
The device '/dev/sda' doesn't seem to have a valid NTFS.
Maybe the wrong device is used? Or the whole disk instead of a
partition (e.g. /dev/sda, not /dev/sda1)? Or the other way around?
Moeglicher Fehler erkannt: linbo_cmd laeuft bereits.
 1668 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd authenticate 10.16.1.1 linbo **** linbo
 1671 root       0:00 [linbo_cmd]
 1672 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd authenticate 10.16.1.1 linbo **** linbo
Moeglicher Fehler erkannt: linbo_cmd laeuft bereits.
 1683 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd partition /dev/sda1 41943040 7 bootable ntfs /dev/sda2 10485760 c " " ntfs /dev/sda3 0 83 " " ext4
 1686 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd partition /dev/sda1 41943040 7 bootable ntfs /dev/sda2 10485760 c " " ntfs /dev/sda3 0 83 " " ext4

The number of cylinders for this disk is set to 38913.
There is nothing wrong with that, but this is larger than 1024,
and could in certain setups cause problems with:
1) software that runs at boot time (e.g., old versions of LILO)
2) booting and partitioning software from other OSs
   (e.g., DOS FDISK, OS/2 FDISK)

Command (m for help): Partition number (1-4):
Command (m for help): The partition table has been altered.
Calling ioctl() to re-read partition table
Cluster size has been automatically set to 4096 bytes.
Creating NTFS volume structures.
mkntfs completed successfully. Have a nice day.
Cluster size has been automatically set to 4096 bytes.
Creating NTFS volume structures.
mkntfs completed successfully. Have a nice day.
mke2fs 1.42.13 (17-May-2015)
Creating filesystem with 65035264 4k blocks and 16261120 inodes
Filesystem UUID: 2c419ee8-3641-438e-8fe0-36ed4f0caf85
Superblock backups stored on blocks:
    32768, 98304, 163840, 229376, 294912, 819200, 884736, 1605632, 2654208,
    4096000, 7962624, 11239424, 20480000, 23887872

Allocating group tables: done
Writing inode tables: done
Creating journal (32768 blocks): done
Writing superblocks and filesystem accounting information: done

Installing for i386-pc platform.
grub-install: warning: cannot open directory `/usr/share/locale': No such file or directory.
Installation finished. No error reported.
## Log session end: Wed Jul 25 16:28:08 CEST 2018 ##
## Log session begin: Wed Jul 25 16:33:17 CEST 2018 ##
## Hardware-Setup - Anfang ##
pci 0000:00:1f.3: reg 0x20: [io  0x0400-0x041f]
pci 0000:00:1c.0: PCI bridge to [bus 01]
pci 0000:02:00.0: [14e4:1684] type 00 class 0x020000
pci 0000:02:00.0: reg 0x10: [mem 0xfebf0000-0xfebfffff 64bit]
pci 0000:02:00.0: PME# supported from D3hot D3cold
pci 0000:00:1c.1: PCI bridge to [bus 02]
pci 0000:00:1c.1:   bridge window [mem 0xfeb00000-0xfebfffff]
pci 0000:00:1e.0: PCI bridge to [bus 03] (subtractive decode)
pci 0000:00:1e.0:   bridge window [io  0x0000-0x0cf7 window] (subtractive decode)
pci 0000:00:1e.0:   bridge window [io  0x0d00-0xffff window] (subtractive decode)
pci 0000:00:1e.0:   bridge window [mem 0x000a0000-0x000bffff window] (subtractive decode)
pci 0000:00:1e.0:   bridge window [mem 0x000d0000-0x000dffff window] (subtractive decode)
pci 0000:00:1e.0:   bridge window [mem 0xbde00000-0xdfffffff window] (subtractive decode)
pci 0000:00:1e.0:   bridge window [mem 0xf0000000-0xfed8ffff window] (subtractive decode)
pci_bus 0000:00: on NUMA node 0
ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 6 7 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKB] (IRQs *5)
ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 6 7 10 11 12 *14 15)
ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 6 7 10 11 12 14 *15)
ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 6 7 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 6 7 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKG] (IRQs *3 4 6 7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 6 *7 10 11 12 14 15)
ACPI: Enabled 3 GPEs in block 00 to 3F
vgaarb: setting as boot device: PCI:0000:00:02.0
vgaarb: device added: PCI:0000:00:02.0,decodes=io+mem,owns=io+mem,locks=none
vgaarb: loaded
vgaarb: bridge control possible 0000:00:02.0
SCSI subsystem initialized
ACPI: bus type USB registered
usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
PCI: Using ACPI for IRQ routing
PCI: pci_cache_line_size set to 64 bytes
Expanded resource reserved due to conflict with PCI Bus 0000:00
e820: reserve RAM buffer [mem 0x0009d800-0x0009ffff]
e820: reserve RAM buffer [mem 0xbdd90000-0xbfffffff]
HPET: 4 timers in total, 0 timers will be used for per-cpu timer
clocksource: Switched to clocksource hpet
FS-Cache: Loaded
pnp: PnP ACPI init
system 00:00: [mem 0xfed14000-0xfed19fff] has been reserved
system 00:00: [mem 0xfed90000-0xfed93fff] has been reserved
system 00:00: Plug and Play ACPI device, IDs PNP0c01 (active)
pnp 00:01: Plug and Play ACPI device, IDs PNP0b00 (active)
pnp 00:02: Plug and Play ACPI device, IDs PNP0303 PNP030b (disabled)
pnp 00:03: Plug and Play ACPI device, IDs PNP0f03 PNP0f13 (active)
system 00:04: [io  0x0290-0x029f] has been reserved
system 00:04: [io  0x0290-0x029f] has been reserved
system 00:04: [io  0x0a20-0x0a2f] has been reserved
system 00:04: [io  0x0a30-0x0a3f] has been reserved
system 00:04: Plug and Play ACPI device, IDs PNP0c02 (active)
system 00:05: [io  0x04d0-0x04d1] has been reserved
system 00:05: [io  0x0800-0x087f] has been reserved
system 00:05: [io  0x0500-0x057f] could not be reserved
system 00:05: [mem 0xfed1c000-0xfed1ffff] has been reserved
system 00:05: [mem 0xfed20000-0xfed3ffff] has been reserved
system 00:05: [mem 0xfed40000-0xfed8ffff] has been reserved
system 00:05: Plug and Play ACPI device, IDs PNP0c02 (active)
system 00:06: [mem 0xffc00000-0xffefffff] has been reserved
system 00:06: Plug and Play ACPI device, IDs PNP0c02 (active)
system 00:07: [mem 0xfec00000-0xfec00fff] could not be reserved
system 00:07: [mem 0xfee00000-0xfee00fff] has been reserved
system 00:07: Plug and Play ACPI device, IDs PNP0c02 (active)
system 00:08: [mem 0xe0000000-0xefffffff] has been reserved
system 00:08: Plug and Play ACPI device, IDs PNP0c02 (active)
system 00:09: [mem 0x00000000-0x0009ffff] could not be reserved
system 00:09: [mem 0x000c0000-0x000cffff] could not be reserved
system 00:09: [mem 0x000e0000-0x000fffff] could not be reserved
system 00:09: [mem 0x00100000-0xbddfffff] could not be reserved
system 00:09: [mem 0xfed90000-0xffffffff] could not be reserved
system 00:09: Plug and Play ACPI device, IDs PNP0c01 (active)
pnp: PnP ACPI: found 10 devices
clocksource: acpi_pm: mask: 0xffffff max_cycles: 0xffffff, max_idle_ns: 2085701024 ns
pci 0000:00:1c.0: bridge window [io  0x1000-0x0fff] to [bus 01] add_size 1000
pci 0000:00:1c.0: bridge window [mem 0x00100000-0x000fffff 64bit pref] to [bus 01] add_size 200000 add_align 100000
pci 0000:00:1c.0: bridge window [mem 0x00100000-0x000fffff] to [bus 01] add_size 200000 add_align 100000
pci 0000:00:1c.1: bridge window [io  0x1000-0x0fff] to [bus 02] add_size 1000
pci 0000:00:1c.1: bridge window [mem 0x00100000-0x000fffff 64bit pref] to [bus 02] add_size 200000 add_align 100000
pci 0000:00:1c.0: res[8]=[mem 0x00100000-0x000fffff] res_to_dev_res add_size 200000 min_align 100000
pci 0000:00:1c.0: res[8]=[mem 0x00100000-0x002fffff] res_to_dev_res add_size 200000 min_align 100000
pci 0000:00:1c.0: res[9]=[mem 0x00100000-0x000fffff 64bit pref] res_to_dev_res add_size 200000 min_align 100000
pci 0000:00:1c.0: res[9]=[mem 0x00100000-0x002fffff 64bit pref] res_to_dev_res add_size 200000 min_align 100000
pci 0000:00:1c.1: res[9]=[mem 0x00100000-0x000fffff 64bit pref] res_to_dev_res add_size 200000 min_align 100000
pci 0000:00:1c.1: res[9]=[mem 0x00100000-0x002fffff 64bit pref] res_to_dev_res add_size 200000 min_align 100000
pci 0000:00:1c.0: res[7]=[io  0x1000-0x0fff] res_to_dev_res add_size 1000 min_align 1000
pci 0000:00:1c.0: res[7]=[io  0x1000-0x1fff] res_to_dev_res add_size 1000 min_align 1000
pci 0000:00:1c.1: res[7]=[io  0x1000-0x0fff] res_to_dev_res add_size 1000 min_align 1000
pci 0000:00:1c.1: res[7]=[io  0x1000-0x1fff] res_to_dev_res add_size 1000 min_align 1000
pci 0000:00:1c.0: BAR 8: assigned [mem 0xc0000000-0xc01fffff]
pci 0000:00:1c.0: BAR 9: assigned [mem 0xc0200000-0xc03fffff 64bit pref]
pci 0000:00:1c.1: BAR 9: assigned [mem 0xc0400000-0xc05fffff 64bit pref]
pci 0000:00:1c.0: BAR 7: assigned [io  0x1000-0x1fff]
pci 0000:00:1c.1: BAR 7: assigned [io  0x2000-0x2fff]
pci 0000:00:1c.0: PCI bridge to [bus 01]
pci 0000:00:1c.0:   bridge window [io  0x1000-0x1fff]
pci 0000:00:1c.0:   bridge window [mem 0xc0000000-0xc01fffff]
pci 0000:00:1c.0:   bridge window [mem 0xc0200000-0xc03fffff 64bit pref]
pci 0000:00:1c.1: PCI bridge to [bus 02]
pci 0000:00:1c.1:   bridge window [io  0x2000-0x2fff]
pci 0000:00:1c.1:   bridge window [mem 0xfeb00000-0xfebfffff]
pci 0000:00:1c.1:   bridge window [mem 0xc0400000-0xc05fffff 64bit pref]
pci 0000:00:1e.0: PCI bridge to [bus 03]
pci_bus 0000:00: resource 4 [io  0x0000-0x0cf7 window]
pci_bus 0000:00: resource 5 [io  0x0d00-0xffff window]
pci_bus 0000:00: resource 6 [mem 0x000a0000-0x000bffff window]
pci_bus 0000:00: resource 7 [mem 0x000d0000-0x000dffff window]
pci_bus 0000:00: resource 8 [mem 0xbde00000-0xdfffffff window]
pci_bus 0000:00: resource 9 [mem 0xf0000000-0xfed8ffff window]
pci_bus 0000:01: resource 0 [io  0x1000-0x1fff]
pci_bus 0000:01: resource 1 [mem 0xc0000000-0xc01fffff]
pci_bus 0000:01: resource 2 [mem 0xc0200000-0xc03fffff 64bit pref]
pci_bus 0000:02: resource 0 [io  0x2000-0x2fff]
pci_bus 0000:02: resource 1 [mem 0xfeb00000-0xfebfffff]
pci_bus 0000:02: resource 2 [mem 0xc0400000-0xc05fffff 64bit pref]
pci_bus 0000:03: resource 4 [io  0x0000-0x0cf7 window]
pci_bus 0000:03: resource 5 [io  0x0d00-0xffff window]
pci_bus 0000:03: resource 6 [mem 0x000a0000-0x000bffff window]
pci_bus 0000:03: resource 7 [mem 0x000d0000-0x000dffff window]
pci_bus 0000:03: resource 8 [mem 0xbde00000-0xdfffffff window]
pci_bus 0000:03: resource 9 [mem 0xf0000000-0xfed8ffff window]
NET: Registered protocol family 2
TCP established hash table entries: 32768 (order: 6, 262144 bytes)
TCP bind hash table entries: 32768 (order: 7, 524288 bytes)
TCP: Hash tables configured (established 32768 bind 32768)
UDP hash table entries: 2048 (order: 4, 65536 bytes)
UDP-Lite hash table entries: 2048 (order: 4, 65536 bytes)
NET: Registered protocol family 1
RPC: Registered named UNIX socket transport module.
RPC: Registered udp transport module.
RPC: Registered tcp transport module.
RPC: Registered tcp NFSv4.1 backchannel transport module.
pci 0000:00:02.0: Video device with shadowed ROM at [mem 0x000c0000-0x000dffff]
PCI: CLS 32 bytes, default 64
Trying to unpack rootfs image as initramfs...
Freeing initrd memory: 20464K
PCI-DMA: Using software bounce buffering for IO (SWIOTLB)
software IO TLB [mem 0xb9d90000-0xbdd90000] (64MB) mapped at [ffff8800b9d90000-ffff8800bdd8ffff]
Scanning for low memory corruption every 60 seconds
workingset: timestamp_bits=62 max_order=20 bucket_order=0
NFS: Registering the id_resolver key type
Key type id_resolver registered
Key type id_legacy registered
ntfs: driver 2.1.32 [Flags: R/W].
fuse init (API version 7.26)
Block layer SCSI generic (bsg) driver version 0.4 loaded (major 252)
io scheduler noop registered
io scheduler cfq registered (default)
pcieport 0000:00:1c.0: enabling device (0104 -> 0107)
pcieport 0000:00:1c.1: enabling device (0106 -> 0107)
vesafb: mode is 800x600x16, linelength=1600, pages=0
vesafb: scrolling: redraw
vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
vesafb: framebuffer at 0xd0000000, mapped to 0xffffc90000300000, using 960k, total 960k
fb0: VESA VGA frame buffer device
input: Power Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input0
ACPI: Power Button [PWRB]
input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input1
ACPI: Power Button [PWRF]
thermal LNXTHERM:00: registered as thermal_zone0
ACPI: Thermal Zone [THRM] (24 C)
tsc: Refined TSC clocksource calibration: 3199.999 MHz
clocksource: tsc: mask: 0xffffffffffffffff max_cycles: 0x2e2048a8b6b, max_idle_ns: 440795205530 ns
thermal LNXTHERM:01: registered as thermal_zone1
ACPI: Thermal Zone [THRS] (53 C)
ioatdma: Intel(R) QuickData Technology Driver 4.00
brd: module loaded
loop: module loaded
Guest personality initialized and is inactive
VMCI host device registered (name=vmci, major=10, minor=61)
Initialized host personality
dmfe: Davicom DM9xxx net driver, version 1.36.4 (2002-01-17)
v1.01-e (2.4 port) Sep-11-2006  Donald Becker <becker@scyld.com>
  http://www.scyld.com/network/drivers.html
uli526x: ULi M5261/M5263 net driver, version 0.9.3 (2005-7-29)
Fusion MPT base driver 3.04.20
Copyright (c) 1999-2008 LSI Corporation
Fusion MPT SPI Host driver 3.04.20
Fusion MPT SAS Host driver 3.04.20
usbcore: registered new interface driver idmouse
i8042 kbd: probe of 00:02 failed with error -16
i8042: PNP: PS/2 Controller [PNP0f03:PS2M] at 0x60,0x64 irq 12
i8042: PNP: PS/2 controller doesn't have KBD irq; using default 1
serio: i8042 KBD port at 0x60,0x64 irq 1
serio: i8042 AUX port at 0x60,0x64 irq 12
mousedev: PS/2 mouse device common for all mice
rtc_cmos 00:01: RTC can wake from S4
rtc_cmos 00:01: rtc core: registered rtc_cmos as rtc0
rtc_cmos 00:01: alarms up to one month, y3k, 114 bytes nvram, hpet irqs
usbcore: registered new interface driver usbhid
usbhid: USB HID core driver
NET: Registered protocol family 17
NET: Registered protocol family 15
8021q: 802.1Q VLAN Support v1.8
Key type dns_resolver registered
microcode: sig=0x1067a, pf=0x1, revision=0xa07
microcode: Microcode Update Driver: v2.01 <tigran@aivazian.fsnet.co.uk>, Peter Oruba
rtc_cmos 00:01: setting system clock to 2018-07-25 16:28:33 UTC (1532536113)
Freeing unused kernel memory: 884K
Write protecting the kernel read-only data: 8192k
Freeing unused kernel memory: 1148K
Freeing unused kernel memory: 256K
random: udevd: uninitialized urandom read (16 bytes read)
random: udevd: uninitialized urandom read (16 bytes read)
random: udevd: uninitialized urandom read (16 bytes read)
random: udevd: uninitialized urandom read (16 bytes read)
random: udevd: uninitialized urandom read (16 bytes read)
random: udevd: uninitialized urandom read (16 bytes read)
random: udevadm: uninitialized urandom read (16 bytes read)
random: udevadm: uninitialized urandom read (16 bytes read)
random: udevadm: uninitialized urandom read (16 bytes read)
random: udevadm: uninitialized urandom read (16 bytes read)
Linux agpgart interface v0.103
ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[drm] Initialized
ehci-pci: EHCI PCI platform driver
ehci-pci 0000:00:1a.7: EHCI Host Controller
ehci-pci 0000:00:1a.7: new USB bus registered, assigned bus number 1
ehci-pci 0000:00:1a.7: debug port 1
ehci-pci 0000:00:1a.7: cache line size of 32 is not supported
ehci-pci 0000:00:1a.7: irq 18, io mem 0xfeafa000
Console: switching to colour frame buffer device 100x37
pps_core: LinuxPPS API ver. 1 registered
pps_core: Software ver. 5.3.6 - Copyright 2005-2007 Rodolfo Giometti <giometti@linux.it>
PTP clock support registered
tg3.c:v3.137 (May 11, 2014)
ehci-pci 0000:00:1a.7: USB 2.0 started, EHCI 1.00
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 6 ports detected
ehci-pci 0000:00:1d.7: EHCI Host Controller
ehci-pci 0000:00:1d.7: new USB bus registered, assigned bus number 2
ehci-pci 0000:00:1d.7: debug port 1
ehci-pci 0000:00:1d.7: cache line size of 32 is not supported
ehci-pci 0000:00:1d.7: irq 23, io mem 0xfeaf8000
wmi: Mapper loaded
ehci-pci 0000:00:1d.7: USB 2.0 started, EHCI 1.00
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 6 ports detected
pci 0000:00:00.0: Intel G45/G43 Chipset
pci 0000:00:00.0: detected gtt size: 2097152K total, 262144K mappable
pmd_set_huge: Cannot satisfy [mem 0xfe600000-0xfe800000] with a huge-page mapping due to MTRR override.
uhci_hcd: USB Universal Host Controller Interface driver
pci 0000:00:00.0: detected 32768K stolen memory
[drm] Memory usable by graphics device = 2048M
checking generic (d0000000 f0000) vs hw (d0000000 10000000)
fb: switching to inteldrmfb from VESA VGA
Console: switching to colour dummy device 80x25
[drm] Replacing VGA console driver
libata version 3.00 loaded.
[drm] Supports vblank timestamp caching Rev 2 (21.10.2013).
[drm] Driver supports precise vblank timestamp query.
vgaarb: device changed decodes: PCI:0000:00:02.0,olddecodes=io+mem,decodes=io+mem:owns=io+mem
[drm] RC6 disabled, disabling runtime PM support
[drm] Initialized i915 1.6.0 20160919 for 0000:00:02.0 on minor 0
uhci_hcd 0000:00:1a.0: UHCI Host Controller
uhci_hcd 0000:00:1a.0: new USB bus registered, assigned bus number 3
uhci_hcd 0000:00:1a.0: irq 16, io base 0x0000e880
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
uhci_hcd 0000:00:1a.1: UHCI Host Controller
uhci_hcd 0000:00:1a.1: new USB bus registered, assigned bus number 4
uhci_hcd 0000:00:1a.1: irq 21, io base 0x0000e800
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 2 ports detected
uhci_hcd 0000:00:1a.2: UHCI Host Controller
uhci_hcd 0000:00:1a.2: new USB bus registered, assigned bus number 5
uhci_hcd 0000:00:1a.2: irq 19, io base 0x0000e480
hub 5-0:1.0: USB hub found
hub 5-0:1.0: 2 ports detected
uhci_hcd 0000:00:1d.0: UHCI Host Controller
uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 6
uhci_hcd 0000:00:1d.0: irq 23, io base 0x0000e400
hub 6-0:1.0: USB hub found
hub 6-0:1.0: 2 ports detected
uhci_hcd 0000:00:1d.1: UHCI Host Controller
uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 7
uhci_hcd 0000:00:1d.1: irq 19, io base 0x0000e080
hub 7-0:1.0: USB hub found
hub 7-0:1.0: 2 ports detected
uhci_hcd 0000:00:1d.2: UHCI Host Controller
uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 8
uhci_hcd 0000:00:1d.2: irq 18, io base 0x0000e000
hub 8-0:1.0: USB hub found
hub 8-0:1.0: 2 ports detected
ahci 0000:00:1f.2: version 3.0
ahci 0000:00:1f.2: SSS flag set, parallel bus scan disabled
ahci 0000:00:1f.2: AHCI 0001.0200 32 slots 6 ports 3 Gbps 0x3f impl SATA mode
ahci 0000:00:1f.2: flags: 64bit ncq sntf stag pm led clo pio slum part ccc ems sxs
scsi host0: ahci
scsi host1: ahci
scsi host2: ahci
scsi host3: ahci
scsi host4: ahci
scsi host5: ahci
ata1: SATA max UDMA/133 abar m2048@0xfeaf2000 port 0xfeaf2100 irq 25
ata2: SATA max UDMA/133 abar m2048@0xfeaf2000 port 0xfeaf2180 irq 25
ata3: SATA max UDMA/133 abar m2048@0xfeaf2000 port 0xfeaf2200 irq 25
ata4: SATA max UDMA/133 abar m2048@0xfeaf2000 port 0xfeaf2280 irq 25
ata5: SATA max UDMA/133 abar m2048@0xfeaf2000 port 0xfeaf2300 irq 25
ata6: SATA max UDMA/133 abar m2048@0xfeaf2000 port 0xfeaf2380 irq 25
i801_smbus 0000:00:1f.3: SMBus using PCI interrupt
clocksource: Switched to clocksource tsc
usb 2-4: new high-speed USB device number 2 using ehci-pci
fbcon: inteldrmfb (fb0) is primary device
ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
ata1.00: ATA-8: WDC WD3200AAJS-22L7A0, 01.03E01, max UDMA/133
ata1.00: 625142448 sectors, multi 16: LBA48 NCQ (depth 31/32), AA
ata1.00: configured for UDMA/133
usb-storage 2-4:1.0: USB Mass Storage device detected
scsi host6: usb-storage 2-4:1.0
usbcore: registered new interface driver usb-storage
usbcore: registered new interface driver uas
usb 2-6: new high-speed USB device number 3 using ehci-pci
Console: switching to colour frame buffer device 160x50
i915 0000:00:02.0: fb0: inteldrmfb frame buffer device
usb 5-1: new full-speed USB device number 2 using uhci_hcd
scsi 0:0:0:0: Direct-Access     ATA      WDC WD3200AAJS-2 3E01 PQ: 0 ANSI: 5
tg3 0000:02:00.0 eth0: Tigon3 [partno(BCM95764m) rev 5784100] (PCI Express) MAC address d0:27:88:43:b1:26
tg3 0000:02:00.0 eth0: attached PHY is 5784 (10/100/1000Base-T Ethernet) (WireSpeed[1], EEE[0])
tg3 0000:02:00.0 eth0: RXcsums[1] LinkChgREG[0] MIirq[0] ASF[0] TSOcap[1]
tg3 0000:02:00.0 eth0: dma_rwctrl[76180000] dma_mask[64-bit]
sd 0:0:0:0: [sda] 625142448 512-byte logical blocks: (320 GB/298 GiB)
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
 sda: sda1 sda2 sda3
sd 0:0:0:0: [sda] Attached SCSI disk
usb-storage 2-6:1.0: USB Mass Storage device detected
scsi host7: usb-storage 2-6:1.0
hid-generic 0003:058F:6363.0001: hiddev0: USB HID v1.10 Device [Generic Mass Storage Device] on usb-0000:00:1d.7-6/input1
input: Logitech USB Receiver as /devices/pci0000:00/0000:00:1a.2/usb5/5-1/5-1:1.0/0003:046D:C52B.0002/input/input5
hid-generic 0003:046D:C52B.0002: input: USB HID v1.11 Keyboard [Logitech USB Receiver] on usb-0000:00:1a.2-1/input0
input: Logitech USB Receiver as /devices/pci0000:00/0000:00:1a.2/usb5/5-1/5-1:1.1/0003:046D:C52B.0003/input/input6
hid-generic 0003:046D:C52B.0003: input,hiddev0: USB HID v1.11 Mouse [Logitech USB Receiver] on usb-0000:00:1a.2-1/input1
hid-generic 0003:046D:C52B.0004: hiddev0: USB HID v1.11 Device [Logitech USB Receiver] on usb-0000:00:1a.2-1/input2
ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
ata2.00: ATAPI: HL-DT-ST DVDRAM GH60N, UG00, max UDMA/100
ata2.00: configured for UDMA/100
scsi 1:0:0:0: CD-ROM            HL-DT-ST DVDRAM GH60N     UG00 PQ: 0 ANSI: 5
ata3: SATA link down (SStatus 0 SControl 300)
scsi 6:0:0:0: Direct-Access     WD       Elements 10B8    1012 PQ: 0 ANSI: 6
sd 6:0:0:0: [sdb] 3906963456 512-byte logical blocks: (2.00 TB/1.82 TiB)
sd 6:0:0:0: [sdb] Write Protect is off
sd 6:0:0:0: [sdb] Mode Sense: 47 00 10 08
sd 6:0:0:0: [sdb] No Caching mode page found
sd 6:0:0:0: [sdb] Assuming drive cache: write through
ata4: SATA link down (SStatus 0 SControl 300)
scsi 7:0:0:0: Direct-Access     Generic- Compact Flash    1.01 PQ: 0 ANSI: 0
scsi 7:0:0:1: Direct-Access     Multiple Flash Reader     1.05 PQ: 0 ANSI: 0
sd 7:0:0:0: [sdc] Attached SCSI removable disk
sd 7:0:0:1: [sdd] Attached SCSI removable disk
random: fast init done
ata5: SATA link down (SStatus 0 SControl 300)
ata6: SATA link down (SStatus 0 SControl 300)
floppy0: no floppy controllers found
 sdb: sdb1
sd 6:0:0:0: [sdb] Attached SCSI disk
## Hardware-Setup - Ende ##
Moeglicher Fehler erkannt: linbo_cmd laeuft bereits.
  860 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd update_devices
  863 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd update_devices
  864 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd update_devices
Moeglicher Fehler erkannt: linbo_cmd laeuft bereits.
  999 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd update 10.16.1.1 /dev/sda3
 1003 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd update 10.16.1.1 /dev/sda3
 1004 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd update 10.16.1.1 /dev/sda3
Installing for i386-pc platform.
grub-install: warning: cannot open directory `/usr/share/locale': No such file or directory.
Installation finished. No error reported.
Moeglicher Fehler erkannt: linbo_cmd laeuft bereits.
 1454 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd mac
 1457 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd mac
 1458 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd mac
Moeglicher Fehler erkannt: linbo_cmd laeuft bereits.
 1473 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd version
 1476 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd version
 1477 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd version
Moeglicher Fehler erkannt: linbo_cmd laeuft bereits.
 1484 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd hostname
 1487 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd hostname
 1488 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd hostname
Moeglicher Fehler erkannt: linbo_cmd laeuft bereits.
 1496 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd cpu
 1499 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd cpu
 1500 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd cpu
Moeglicher Fehler erkannt: linbo_cmd laeuft bereits.
 1521 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd size /dev/sda3
 1524 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd size /dev/sda3
 1525 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd size /dev/sda3
Moeglicher Fehler erkannt: linbo_cmd laeuft bereits.
 1590 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd size /dev/sda
 1593 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd size /dev/sda
 1594 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd size /dev/sda
NTFS signature is missing.
Failed to mount '/dev/sda': Invalid argument
The device '/dev/sda' doesn't seem to have a valid NTFS.
Maybe the wrong device is used? Or the whole disk instead of a
partition (e.g. /dev/sda, not /dev/sda1)? Or the other way around?
Moeglicher Fehler erkannt: linbo_cmd laeuft bereits.
 1659 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd syncr 10.16.1.1 /dev/sda3 tafelpcw7.cloop  /dev/sda1 /dev/sda1 grub.exe   force
 1662 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd syncr 10.16.1.1 /dev/sda3 tafelpcw7.cloop  /dev/sda1 /dev/sda1 grub.exe   force
 1663 root       0:00 {linbo_cmd} /bin/sh /usr/bin/linbo_cmd syncr 10.16.1.1 /dev/sda3 tafelpcw7.cloop  /dev/sda1 /dev/sda1 grub.exe   force
## Log session end: Wed Jul 25 16:33:17 CEST 2018 ##
## Log session begin: Wed Jul 25 16:33:30 CEST 2018 ##
Cluster size has been automatically set to 4096 bytes.
Creating NTFS volume structures.
mkntfs completed successfully. Have a nice day.
Kann /dev/sda1 nicht einhaengen!
## Log session end: Wed Jul 25 16:33:30 CEST 2018 ##

image.log

## Log session begin: Wed Jul 25 16:33:17 CEST 2018 ##
16:29:09.575124 UDP receiver for tafelpcw7.cloop at 10.17.66.1 on eth0
16:29:09.575907 received message, cap=00000009
16:29:09.575922 Connected as #0 to 10.16.1.1
16:29:09.575933 Listening to multicast on 234.16.1.1
16:32:42.930982 Transfer complete.
## Log session end: Wed Jul 25 16:33:17 CEST 2018 ##
## Log session begin: Wed Jul 25 16:33:30 CEST 2018 ##
## Wed Jul 25 16:32:50 UTC 2018 : Starte Komplettrestore von tafelpcw7.cloop.
1: »tafelpcw7.cloop« 2: »/dev/sda1«
Restauriere Partition /dev/sda1 mit ntfsclone...
ntfsclone v2017.3.23 (libntfs-3g)
NTFS volume version: 3.1
Cluster size       : 4096 bytes
Current volume size: 42949668864 bytes (42950 MB)
Current device size: 42949672960 bytes (42950 MB)
Scanning volume ...
Accounting clusters ...
Cluster accounting failed at 4778 (0x12aa): extra cluster in $Bitmap
Cluster accounting failed at 4779 (0x12ab): extra cluster in $Bitmap
Cluster accounting failed at 4780 (0x12ac): extra cluster in $Bitmap
Cluster accounting failed at 4781 (0x12ad): extra cluster in $Bitmap
Cluster accounting failed at 4782 (0x12ae): extra cluster in $Bitmap
Cluster accounting failed at 4783 (0x12af): extra cluster in $Bitmap
Cluster accounting failed at 4784 (0x12b0): extra cluster in $Bitmap
Cluster accounting failed at 4785 (0x12b1): extra cluster in $Bitmap
Cluster accounting failed at 4786 (0x12b2): extra cluster in $Bitmap
Cluster accounting failed at 4787 (0x12b3): extra cluster in $Bitmap
Totally 495 cluster accounting mismatches.
ERROR: Filesystem check failed! Windows wasn't shutdown properly or inconsistent
filesystem. Please run chkdsk /f on Windows then reboot it TWICE.
FEHLER!
## Wed Jul 25 16:32:56 UTC 2018 : Beende Komplettrestore von tafelpcw7.cloop.
## Log session end: Wed Jul 25 16:33:30 CEST 2018 ##

#2

Hallo Valentin,

schau mal hier: Unklares Problem

Gruß

Alois


#3

Hallo Alois,

danke für den Tipp!
Den Thread hatte ich vor Kurzem schon mal gelesen und dann ist er wieder in die Abgründe meines Gedächtnisses verschwunden.
Arbeite mich mal durch, obwohl ich die meisten Sachen schon ausprobiert habe.

Grüße
Valentin


#4

Also…

bei Windows einmal chkdsk c: /f und dann ein neues Image schreiben lassen, hat geholfen.
Jetzt verstehe ich auch, dass die Cluster-Fehler auf das Cloop bezogen waren.

Hatten jetzt nur ein weiteres Problem mit dem verschiedenen Erkennen von den Partitionen.
WIr hatten letztes Jahr Probleme mit der Device-Erkennung bei zwei Hardwaregruppen, die mit SD-Kartenlesern ausgestattet waren. Sodass die Festplatte als /dev/sdc erkannt wurde.


Das hatte man ja dann mit Labeling gelöst, was auch bei den beiden Hardwaregruppen funktioniert hatte.
Nun ist die Hardwaregruppe, um die es aktuell geht, damals von dem Problem verschont geblieben, sodass wir diese nicht gelabelt haben.
Nun haben wir die Labels aber auch hier gesetzt, da diese Rechner (bzw. manche Rechner) jetzt auch die HDD als /dev/sdc/ erkennen.
Dies hat aber nun nicht funktioniert, da wir in der start.conf. die Label mit großen Buchstaben geschrieben haben, also z.B. Win7/Cache/Daten.
Linbo hat aber die Partitionen mit kleinen Buchstaben gelabelt, also win7/cache/daten. Sodass bei der Hardware-Konfiguration beim Booten Linbo nach Win7/Cache/Daten-Labels auf den Partitionen gesucht, diese aber nicht gefunden hat.
Beim umändern auf Kleinbuchstaben hat es dann sofort funktioniert. :grin:

Grüße
Valentin