Ipfire Webinterface nach Update nicht erreichbar


#1

Hallo,

erst mal möchte ich allen danken, die das System bauen, warten, putzen, einfach am Leben halten!
Nach ersten Schwierigkeiten auf Probe-PC’S läuft das System jetzt bei uns auf einem neuen Server und selbst unter ‘widrigen’ Bedingungen einwandfrei.
Eine absolute Arbeitserleichterung für alle, die sich in Schule mit der IT-Infrastruktur rumärgern müssen.

Nach einem Update des IPFire auf Core 121 ist das Webinterface nicht mehr erreichbar.
Bevor ich noch mehr Zeit mit suchen verbringe, vielleicht hat jemand eine Lösung?

Danke
Gruß
Guido


#2

Hallo Guido,

wenn der IPFIRE unter XEN virtualisiert ist, dann war das keine gute Idee auf 121 upzudaten, denn da gibt es einen BUG.

siehe: IPFire 2.21 Core 122 ist draußen, bisher aber mit lmn negativ getestet!

Ansonsten schau mal auf der Konsole des IPFIRE was df -h an Ausgabe bringt. Möglicherweise ist eine Partition voll.

Gruß

Alois


#3

Hallo Alois,

bei uns sind die Maschinen mit XEN virtualisiert. Ich bin einen Snaphot zurück gesprungen und die Welt ist soweit wieder OK.
Die Partitionen waren nicht voll, alles wie vorher.
Werden solche Bugs erfahrungsgemäß ausgebügelt und wenn ja, in welchem Zweitraum?

Gruß
Guido


#4

Hallo Guido,

da der IPFIRE ein Fremdprodukt ist haben wir keinen Einfluss darauf. Ich habe dort wo ich mit XEN virtualisiert habe alles beim Alten gelassen.

Gruß

Alois


#5

Hallo,

da der IPFIRE ein Fremdprodukt ist haben wir keinen Einfluss darauf.

… deswegen sollte man im IPFire Forum nachfragen, ob denen der BUG
bekannt ist, ob er gefixt ist oder ob ein Fix noch aussteht.

LG

Holger