W-Lan ok - aber Keine Authentifizierungsseite (unifiloesung)


#1

Hallo,

mit manchen Geräten (Android) - auch aktuellere (z.B. Huawai P10 Android8) komme ich nicht auf die Authentifizierungsseite im W-Lan.

Kennt jemand diese Problematik?

Viele Grüße
Matthias Lauffer


#2

Hallo Matthias,

mit manchen Geräten (Android) - auch aktuellere (z.B. Huawai P10
Android8) komme ich nicht auf die Authentifizierungsseite im W-Lan.

Coova?
Oder unifi?
Welche Verschlüsselung?
Kommt die Seite den, wenn man eine NICHT https Seite (bei coova) im
Browser aufruft?

LG

Holger


#3

Hallo Matthias,

bei unifi verwendet man doch eine radius-Authentifizierung, welche Authentifizierungsseite meinst Du? Gästenetz?

LG
Max


#4

Hallo Holger,
vielen Dank für deine rasche Antwort.
Ich komme erst jetzt dazu zu Anworten - sorry.

Wir haben die unifi Lösung, die eine Fa. mit technischer Unterstützung von der Fa. netzint mal mit einem Router fürs Leherzimmer eingerichtet hat (Ich denke so viel darf ich hier sagen :wink: )

Zu: “Welche Verschlüsselung”
Die W-Lan Verbindung vom Handy zum Router steht. Nur komme ich nicht auf die Seite, auf der ich den Usernamen und mein Passwort eingebe.

So weit erst mal
VG Matthias


#5

Hallo Max,
vielen Dank auch Dir für deine Antwort.

Ich kann Dir leider nicht sagen welche Authentifizierung hier bei uns verwendet wird.
Die Fa. die hier das installiert hat fühlt sich erst mal hier jetzt nicht verantwortlich - klar. Und ich muss mich dann jetzt wohl oder übel in die Geschichte erst mal einlesen - sorry

Viele Grüße
Matthias


#6

Hallo Matthias,

Zu: “Welche Verschlüsselung”
Die W-Lan Verbindung vom Handy zum Router steht. Nur komme ich nicht auf
die Seite, auf der ich den Usernamen und mein Passwort eingebe.

die Frage bleibt: welche Verschlüsselung.
Wenn du nämlich, wie ich, WPA2enterprise verwendest, dann gibt es keine
“Loginseite” mehr: die credentials werden beim Aufbau der WLAN
Verbindung direkt angegeben (was unter Windows 7 nur klappt, wenn man
vorher im 5ten Untermenü noch zwei Haken setzt: alle anderen machen das
gleich richtig).

LG

Holger


#7

Hallo Matthias,

Ich kann Dir leider nicht sagen welche Authentifizierung hier bei uns
verwendet wird.
Die Fa. die hier das installiert hat fühlt sich erst mal hier jetzt
nicht verantwortlich - klar. Und ich muss mich dann jetzt wohl oder übel
in die Geschichte erst mal einlesen - sorry

es reicht wenn du dich am unifi Controller als admin anmeldest
(webadminseite) und dort unter “Einstellungen” bei “WLAN” nachschaust,
welche Verschlüsselung bei welcher SSID verwendet wird.

LG

Holger


#8

Hallo Holger,
vielen Dank erst mal.

Hier fängts leider schon an:
Wie melde ich mich am unifi Controller als admin an (webadminseite?)

Möglicherweise muss ich dort hin:

Öffnen Sie von einem Rechner im Schulnetz mit einem Browser https://unifi:8443 (falls der Unificontroller in der Datei workstations unifi heißt).
(http://docs.linuxmuster.net/de/latest/systemadministration/network/unifiwifi/unifierste.html)

Dies geht aber so von einem Rechner im Lehrernetz (Subnetting) nicht.
Vermutlich muss ich erst einen Rechner in der workstationsdatei in das wlan netz bringen und dann noch am patchfeld auch entsprechend ins wlan subnetz hängen, damit ich mich am Controller als admin anmelden kann?

Ich lese jetzt mal parallel in der Doku. Hoffe das reduziert dann etwas meine Fragen.

Viele Grüße
Matthias


#9

Hallo Matthias,

Öffnen Sie von einem Rechner im Schulnetz mit einem Browser
https://unifi:8443 (falls der Unificontroller in der Datei
workstations unifi heißt).
(http://docs.linuxmuster.net/de/latest/systemadministration/network/unifiwifi/unifierste.html)

Dies geht aber so von einem Rechner im Lehrernetz (Subnetting) nicht.

… bei mir geht das vom Lehrernetz aus: weil der unifi Controller im
Servernetz steht (bei mir).

Bekomm erst mal die IP raus.
Er sollte in der workstations stehen.

LG

Holger


#10

Hallo Holger,

das ist ein Auszug aus der workstation

#Server
server;unifi;server;00:50:56:88:78:E7;xx.xx.xx.xx;255.255.255.0;1;1;1;1;0;
server;ap01;server;80:2A:A8:53:BD:64;yy.yy.yy.yy;255.255.255.0;1;1;1;1;0;
server;tl07;laptop2012;00:1C:25:A2:B3:B7;zz.zz.zz.zz;255.255.255.0;1;1;1;1;1;

Die letzte Zeile ist von mir eben. Wollte einen Laptop in das Netz bringen, in dem auch der unifi router steht.
Die ips habe ich mal mit xx… yy… zz… unkentlich gemacht

Viele Grüße Matthias


#11

Hallo Matthias,

das ist ein Auszug aus der workstation

#Server
server;unifi;server;00:50:56:88:78:E7;xx.xx.xx.xx;255.255.255.0;1;1;1;1;0;
server;ap01;server;80:2A:A8:53:BD:64;yy.yy.yy.yy;255.255.255.0;1;1;1;1;0;
server;tl07;laptop2012;00:1C:25:A2:B3:B7;zz.zz.zz.zz;255.255.255.0;1;1;1;1;1;

Die letzte Zeile ist von mir eben. Wollte einen Laptop in das Netz
bringen, in dem auch der unifi router steht.
Die ips habe ich mal mit xx… yy… zz… unkentlich gemacht

… du hast die INformation, die ich brauchte, unkenntlich gemacht …

LG

Holger


#12

Hallo Holger,

sorry :wink:
So, das mit dem Laptop im gleichen Netz wie der (einzige) UniFi router und Server… hat jetzt geklappt.
Ich kann von dem Laptop aus jetzt auch das Webfrontend:

https:// unifi:8443 aufrufen.

So jetzt gehts ans usernamen und passwortsuchen…
Sonst nochmals den Händler fragen…

und dann kann ich das mit dem 5.ten Untermenue nachschauen - :slight_smile:

VG Matthias


#13

Hallo zusammen,

die Passwortsuche blieb erfolglos, auch derjenige der uns das installiert hat hat sie nicht parat.

Gibt es eine vielleicht eine Möglichkeit die notwendigen Passwörter neu zu setzen, ohne dass man die bisherige Konfiguratioinsarbeit zerstört?

also diesen Zugang z.B: https://unifi:8443/

Viele Grüße Matthias


#14

Hallo Matthias,

die Passwortsuche blieb erfolglos, auch derjenige der uns das
installiert hat hat sie nicht parat.

Gibt es eine vielleicht eine Möglichkeit die notwendigen Passwörter neu
zu setzen, ohne dass man die bisherige Konfiguratioinsarbeit zerstört?

also diesen Zugang z.B: https://unifi:8443/

das ist eine Frage für den ubiquity Support.

LG

Holger


#15

Hallo Holger,

ok - …
Vielen Dank
LG Matthias