Veyon Windows Client


#1

Hallo zusammen,
ich versuche gerade veyon auf unseren win7 Clients ans Laufen zu bringen. Die LDAP Anbindung funktioniert, nur kann sich keiner nnmelden, da der Benutzer nach der ldap Abfrage keine Genehmigung erhält den Dienst zu benutzen.
Vielleicht hat jmd. eine fertige Konfiguration der ldap Abfragen auf die ich einen Blick werfen kann.
Meine genaue Konfiguration kann ich leider erst morgen posten.
Meine Idee war es, dass ich nur Nutzern der Gruppe teachers den Zugriff gewähre.
Die Konfigurationsdatei zu den Räumen und PCs wollte ich per Image verteilen, da die entsprechenden Daten wie z.B. MacAdresse der Clients nicht gespeichert sind.
Freue mich auf Hilfe
Viele Grüße
hornse


#2

Antworte mir mal selber:
Der Fehler in der ldap Abfrage könnte ich beheben - anstatt von memberUid habe ich die uid abgefragt…
Viele Grüße Seb


#3

Ich habe es über den csv gelöst. Die aktuelle workstations Datei genommen und die IP und Mac Adressen exportiert.
Viele Grüße
Steffen


#4

Hallo Hornse,

ich wollte auch demnächst von iTalc auf Veyon umstellen und würde mich für die LDAP-Konfiguration interessieren. Wäre es möglich? Vielleicht habe auch noch andere Interesse.

Viele Grüße
Manuel


#5

Hallo Manuel,
wenn ich wieder in der Schule bin, stelle ich die genauen Einstellungen gerne hier bereit.
Nächste Woche haben wir noch Herbstferien und danach poste ich sie gerne mit dem ein oder anderen Tipp.
Viele Grüße
Seb


#6

Hallo Seb,
ich wäre auch daran interessiert.

Vielen Dank und viele Grüße

Markus


#7

Hallo zusammen,
hat etwas gedauert, aber hier die versprochenen LDAP Einstellungen


Schön wäre, wenn im LDAP die Rechnerdaten gespeichert werden könnte, dann müssten die neuen Rechner Daten nicht mit in das Image eingepflegt werden. Mal sehen ob Version 7 das berücksichtigt.



Abschließend die Daten der Rechner (Name, IPund MAC-Adresse) eintragen

Aus meiner Sicht weitere sinnvolle Einstellungen

Viele Grüße
hornse


#8

Viele Dank!