TSC_Deadline disabled Linbo

Hallo,
ich musste bei zwei Rechnern PCI-E Grafikkarten nachrüsten wegen nicht vorhandenen Onboard HDMI ausgängen.
Jetzt erhalte ich die Fehlermeldung bereits bevor ich zur linbo Oberfläche komme.
“TSC_Deadline disabled due to Errata; please Update Microcode…”


Ein Bios Update hat leider keine Verbesserung gebracht. Und wie soll ich Microcode ohne Kommandozeile updaten?
Hat jemand eine Idee?
Vielen Dank!
Gruß Daniel

Hallo Daniel,

hast Du die Onboard-Grafikkarte abgeschaltet?

U.U helfen Parameter in der start.conf.unter KernelOptions =

Siehe hier: http://docs.linuxmuster.net/de/latest/systemadministration/troubleshooting/hardwarebugs.html

Gruß

Alois

Hallo Daniel,
Stecke zunächst einmal die PCIe Grafikkarte aus, starte deinen Client normal und dann gib als root auf der Kommandozeile mit funktionierender Internetverbindung ein:

apt-get install intel-microcode

Dann rebooten mit wieder eingesteckter PCI-E Grafikkarte.

L.G.
Christoph,

(Hab zwischenzeitlich gedacht, dass das nicht klappen kann , weil es linbo betrifft, aber das Mikro Code Update wird ja direkt im BIOS des Rechners gespeichert, vielleicht klappt es damit dann doch)

Die Meldung haben wir auch - die Rechner booten aber ganz normal.

Nach einem Microcode-Update (per Skript auf allen Rechnern - ächz) war es dann verschwunden.

Haben die Meldung auch, ich ignoriere sie aber einfach - tut anscheinend alles.

OK. Das hab ich erst gar nicht versucht, weil ich auch der Annahme war, dass es linbo betrifft und nicht das Image. Ich probiere es morgen aus.
Ignorieren lässt sich der Fehler leider nicht, weil der Rechner ab der Fehlermeldung einfach nicht mehr weiter bootet.

Hallo Daniel,

ich schau mal in meine Glaskugel … Ah, jetzt sehe ich es.
Du hast PCIe Karten mit AMD Grafikchips, stimmts?

LG

Holger

Deine Glaskugel ist gut…stimmt genau. War das ein Fehler auf AMD zu setzen?

Hallo Daniel,

Deine Glaskugel ist gut…stimmt genau. War das ein Fehler auf AMD zu setzen?

nein: bestimmt nicht.
Ich hab in der Schule nur AMD.

Aber bei AMD braucht man für linbo seit ~2.3.28 einen Kerneswitch, sonst
erscheint die Grafische Oberfläche nicht.
Deine Aussage “er bootet nicht weiter” stimmt: er ist nämlich fertig, du
siehst es nur nicht.
Du kannst den Rechner aber voll bedienen … per linbo-remote :slight_smile:

Abhilfe:

in die start.conf.
der Clients folgendes ergänzen in der KernelOptions Zeile:
modprobe.blacklist=radeon

Bei mir sieht das so aus:
KernelOptions = quiet splash modprobe.blacklist=radeon

Danach
import_workstations
fertig … falls du die Zeile

### managed by linuxmuster

in der /var/linbo/boot/grub/.cfg
noch drin hast.
Falls nciht: die Zeile wieder herstellen und nochmal import_workstations
laufen lassen.

Wenn du den Client dann bootest, kommt die Linbooberfläche auch wieder
(sagt die Glaskugel :slight_smile: )

LG

Holger

Das wars!! Vielen Dank Holger aber auch an alle anderen.

Fantastische Glaskugel.
Vielen Dank, Holger!

Hallo,

Fantastische Glaskugel.

… was meint ihr, wie ich “Head of Support” geworden bin… nur durch
meine Glaskugel :slight_smile:

LG

Holger

Hallo Holger!

Wo gibt es die, hätte ich heute gut gebrauchen können. :wink:

LG

Thorsten

import_workstations wird bei uns nicht gefunden - Schreibfehler oder wo im Pfad muss ich das aufrufen?

/usr/sbin/import_workstations

Mit welchem Benutzer bist Du angemeldet?

@irrlicht: danke. jetzt leider gar nicht angemeldet :wink: kann erst am montag oder dienstag wieder testen.
ich war als root angemeldet, fürs finden des befehls sollte das doch eigentlich egal sein, oder?

Hallo eck_berlin,

ich installiere immer locate auf dem Server. Dann wird ein updatedb ausgeführt. Jetzt führt ein locate import_workstations zu dem gesuchten Objekt.

Gruß

Alois

Hallo,

wenn solch ein zentrales script auf dem server nicht automatisch gefunden wird, könnte es sein, dass ein fundamentales Problem oder Missverständnis vorliegt.
Bist Du Dir sicher, dass mit Deiner server- Installation alles stimmt ?

Gruß Christoph

/usr/sbin ist das Verzeichnis fuer root-Befehle und ist beim normalen User nicht in der Pfadvariablen

Unbedingt, es ist schneller als find und es gibt niemanden auf der Welt, der auf Anhieb die richtigen Parameter bei find eingeben kann. :grinning:

Hallo!

Welche LMN hast Du? Bei der 7ner heißt der Befehl anders (ich weiß aber nich wie, sorry :frowning:

LG
Max