Sophomorix­čĆźdefault-school GPO macht Probleme

Hallo zusammen,

aktuell habe das Problem dass mir die sophomorix:school:default-school GPO einen Fehler schmei├čt (siehe Bild)
Wenn ich diese ├╝ber die Gruppenrichtlinienverwaltung tempor├Ąr deaktiviere bekomme ich keinen Fehler mehr.

Mir ist aufgefallen dass hier unter den Einstellungen der GPO ein ÔÇ×Unbekannter FehlerÔÇť auftaucht Ôćĺ kann die Datei nicht finden.
Diese gibt es wirklich nicht.


sophomirx --kill gpo und --create gpo haben leider nicht geholfen.

Was kann ich tun / woher bekomme ich die Fehlenden Dateien, um diesen Fehler zu beseitigen?

Liebe Gr├╝├če Dani

W├╝rde es Sinnvoll sein die Richtlinien und Einstellungen dieser GPO auszugliedern in selbst kreierte und die sophomorix:school:default-school GPO zu deaktivieren? :thinking:

K├Ânnte ich mir hier ein unerw├╝nschtes Verhalten ins Haus holen? :sweat_smile:

Hallo Dani,

Das einzige Problem, dass ich sehe, wenn du die default-school gpo replizierst und das original rauswirfst, k├Ânnte sein, dass bei einem Update die originale gpo wieder drauf geb├╝gelt wird und es dann evtl. zu Konflikten kommen kann.
Die sinnvollere L├Âsung w├Ąre IMHO herauszufinden warum bei dir die default-school Fehler wirft. Hast du irgendwelche ├änderungen daran vorgenommen?
Was du machen k├Ânntest w├Ąre eine eigene GPO mit irgendeinem folgenlosen Inhalt zu machen (z.B. anderes Hintergrundbild), testen ob diese einen Fehler wirft und wenn nein, die Berechtigungen auf dem Server zu vergleichen. Es kann sein, dass durch irgendeinen dummen Zufall die Berechtigung der default ge├Ąndert wurde und sie deshalb nicht mehr funzt.

Das Problem ist an der Stelle wohl, dass die GPO noch einen Registry Wert erwartet aber keinen hat.

Also schnellen Workaround kannst du die GPO bearbeiten und einen Registry Schl├╝ssel hinzuf├╝gen. Anschlie├čend entfernst du diesen wieder. Im Anschluss sollte der Fehler verschwunden sein.

Es handelt sich dabei um einen kosmetischen Fehler.