Schulkonsole: halb deutsch -- halb englisch

Hallo.
Gerade habe ich an einem Ubuntu 14.04-Client (Firefox ist komplett auf deutsch) festgestellt, dass die Schukonsole (lmn 6.1) teils deutsch und teils englisch dargestellt wird. Wie stellt man das richtig ein?

(Btw: Wäre eine neue Unterkategorie “Schulkonsole” sinnvoll oder reicht es, das weiterhin unter “Server” einzugliedern?)

Eingerichtet und Beitrag verschoben.

Schau mal, wie dein Browser eingestellt ist:

  • Ist die bevorzugte Sprache Deutsch oder Englisch?
  • Was passiert, wenn du alle Sprachen außer deutsch weglöschst und dann nochmal den Browser neustartest?

Bei mir war das im Firefox mal so, dass die Inhaltssprache zwar auf Deutsch gestanden ist, das aber erst geklappt hat, als ich Englisch entfernt hatte.

Hallo Michael,

die Sprachen müssen in firefox in der Reihenfolge De-De, De, En-Us, En
stehen.
Standardmäßig fehlt in [K]ubuntu De-De.

wird hier immer mal wieder gefragt :wink:

Gruß Jürgen

1 Like

Auch in Windows 10 fehlt DE_de gerne mal.

Gruß
Roland

Dank auch von meiner Seite.
Jetzt gehts auch bei uns wieder auf deutsch :slight_smile:
vg

Hi. Ich greife das Thema nochmal auf … leider ist es so, dass diese Einstellung offenbar jeder Kollege für sich slch selbst machen muss??
Einige Kollegen meinten heute, dass ihre Einstellungen immer englisch seien, was ich zunächst gar nicht glauben konnte. Aber scheinbar ist es so, dass man die Settings bzgl der Sprache in jedem Firefox-Profil vornehmen muss?? Ist es da nicht einfacher, wenn man alle Profile entfernt und bei der nächsten Anmeldung neu anlegen läßt?

Oder wie macht ihr das?

Hallo Michael,

noch habe ich mich nicht getraut, aber eigentlich scheint es mir in so
einem Fall (bei mir sind es inzwischen ungültige Proxy-Einstellungen)
sinnvoll, auf dem Server rm -r /home///Einstellungen/Firefox auszuführen.
Ein Test mit ls -R /home///Einstellungen/Firefox liefert Dir, was der
Befehl oben weghauen würde …
Die Leute verören dabei natülich ihre Chronik und ihre Lesezeichen.

Gruß Jürgen