SambaCry - Handlungsbedarf?

Hallo,

ich habe einen Snapshoot und habe deshalb mutig mit “nein” geantwortet.
Im weiteren Verlauf kam dann die Frage die ich gewohnt bin. Dort habe
ich die Option “alte Konfiguration beibehalten” ausgewählt.

Wie es aussieht war die Vorgehensweise richtig.

ich habe gerade auch die Updates am Server eingespielt. Bei mir kam aber
keinerlei Abfrage, weder ob Samba eingerichtet werden soll, noch ob die
Konfiguration beibehalten werden soll.

Das ist die komplette Ausgabe:

Hallo Steffen,

bei zwei weiteren Servern kam die Abfrage auch nicht. Vielleicht war der
Erste Server noch älter und es kam eine frühere Samba-Version.

Gruß

Alois

Hallo Alois,

bei zwei weiteren Servern kam die Abfrage auch nicht. Vielleicht war der
Erste Server noch älter und es kam eine frühere Samba-Version.

danke für die Info.

Ich dachte zwar schon, dass alles ok sein dürfte, weil ich ja die
richtige Version habe, aber damit bestätigt sich nochmal, dass dem so ist.

Viele Grüße
Steffen

Hallo zusammen,

ich weiß, der Thread ist schon tot, aber eine Bitte hätte ich noch an die Verwalter des Repos:

Wäre es möglich, die neuen Samba-Pakete auch im /babo zu veröffentlichen? Wir nutzen aktuell noch 6.1 und sind noch am Planen des Umstiegs. Wäre toll, wenn wir ohne große Klimmzüge die neuen Pakete auch bekommen könnten…

Viele Grüße
Knut

Hallo Knut,

Wäre es möglich, die neuen Samba-Pakete auch im /babo zu
veröffentlichen? Wir nutzen aktuell noch 6.1 und sind noch am Planen des
Umstiegs. Wäre toll, wenn wir ohne große Klimmzüge die neuen Pakete auch
bekommen könnten…

… gar so einfach ist das nciht: sowas sollte schon getestet werden und
nicht einfach nur in die Repos reingeschoben werden.
Derzeit legen wir unseren Fokus auf die lmn 7: da sind keien Resourcen
frei für solche Tests.

Du kannst das aber gerne Testen, wenn du magst.
Dafür machst du ein Backup, dann trägst du die babo62 Repos ein, machst
ein apt-get update und dann per apt-get install nur die sambapakete
installieren: dann werden nur die aktualisiert.
Welche das sind bekmmst du mittels

dpkg -l | grep samba
raus, und dann eben alle in eine Zeile
apt-get install samba-common samba-bin …

Danach die Repos wieder auskommentieren.

Das mit dem Backup ist nicht blos so daher gesagt: erstell ein
ordentliches Backup.

Viele Grüße

Holger

Hallo Holger,

vielen Dank für die Hinweise.

Ich bin jetzt dazu gekommen, das auszuprobieren. Hatte einen Snapshot von der VM vorher gemacht…

Ergebnis:
Für unsere Ubuntu12.04 und Windows10 Clients hat das ganze ohne Probleme funktioniert.

An sich ist der “Unterbau” von LML 6.1 und 6.2 ja serverseitig der gleiche, sodass nicht viel passieren konnte.

Vielen Dank für die Unterstützung
Knut