Probleme bei der Installation der v7 nicht virtualisiert

Hallo Holger,

habe es probiert,
Opnsense auf PC
Ubuntu-server 18.04.3 auf anderen PC
dann das Script. er meldet folgenden Fehler:
Fehlt da ein Zertifikat?

MFG JH

(Dateianhang lm7-fehler fehlt)

Hallo Holger,

habe es probiert,
Opnsense auf PC
Ubuntu-server 18.04.3 auf anderen PC
dann das Script. er meldet folgenden Fehler:
Fehlt da ein Zertifikat?

MFG JH

Hallo,

gibt es auch eine Schritt-für Schritt-Anleitung für v7, wenn man das

ganze direkt auf 2 Maschinen installieren will. Ohne VM.

ja, das geht.

Ich nenne es mal „install from scratch“.

Wie das geht steht hier:

https://github.com/linuxmuster/linuxmuster-prepare/blob/master/README.md

  1. OPNsense installieren
  1. 18.04 server installieren
  1. script herunterladen auf den Server und ausführen

Meine aktuellen Testumgebungen wurden so hergestellt.

LG

Holger


Rufe das Thema
auf

oder antworte auf diese E-Mail, um zu antworten.

Um diese E-Mails abzubestellen, klicke
hier
.

(Dateianhang lm7-fehler.txt fehlt)

Hallo Holger,

habe es probiert,
Opnsense auf PC
Ubuntu-server 18.04.3 auf anderen PC
dann das Script. er meldet folgenden Fehler:
Fehlt da ein Zertifikat?

MFG JH

lm7-fehler.zip (971 Bytes)

Hallo,

ich kann die Ausgabe nicht lesen: die Datei fehlt.
falls du dich auf das Ausführen des scripte lmn-appliance beziehst:
da muss man vorher den repo key herunterladen und installieren, dann klappt das.

[code]
cd /root
wget https://archive.linuxmuster.net/archive.linuxmuster.net.key
apt-key add archive.linuxmuster.net.key

[code/]

das wars: dann läuft das script durch.

LG

Holger

Hallo,

ja: ist der key Fehler.
Wurde von mir schon gemeldet (siehe Issues).
Mein letztes Post behebt das.

LG

Holger

Hallo Holger,

lief durch bis dahin:

linuxmuster-prepare

Profile

Network

LVM

/bin/sh: 1: vgdisplay: not found

Creating physical volume /dev/sdb.

sh: 1: pvcreate: not found
root@lubu-pc:~#

MFG JH

Hallo,

Creating physical volume /dev/sdb.

sdb muß leer sein, wenn das script läuft.
Also am besten alle
lvs löschen mit
lvremove /dev/bla/blub
dann die VG löschen mit
vgremove /dev/vg_srv
und dann das PV löschen
pvremove /dev/sdb

Dann nnochmal prepare laufen lassen.

LG

Holger

Hallo Holger,
vielen Dank für Deine Mühen.

sdb ist leer „allerdings“ im MBR-Modus initialisiert. Azf gpt umstellen?

Ist es nicht so, dass er pvcreate nicht findet?

Mfg JH

Hallo,

sdb ist leer „allerdings“ im MBR-Modus initialisiert. Azf gpt umstellen?

ich hab GPT, aber lvm geht auch mit mbr.

Ist es nicht so, dass er pvcreate nicht findet?

hast du das script als root gestartet?
Also vorher
sudo su

gemacht?

LG

Holger

Natürlich sudo -i mach ich immer

Hallo,

Natürlich sudo -i mach ich immer

na dann mach doch mal
sudo su
und nicht
sudo -i

Es ist nicht das selbe

LG

Holger

Hallo Holger,

hab den Ubuntu-Server nochmal neu installiert.

Dann mit sudo-i installiert.

  Er löscht dann die ms-dos-Beschreibung der Fesplatte sdb und

installiert alles.

Hat soweit funktioniert.

Opnsense auf 2. Rechner installiert.

  Über opnsense dann die erstkonfiguration vorgenommen, geht alles

bis dahin:

Adresse Server: 10.0.0.1

Adresse firewall: 10.0.0.254

Reading Setup Data     success

Calculation Radius secret      success

downloading Firewall configuration

* Download failed!

SSH ist aktiviert auf Opnsense.

Woran liegts? SSH Zertifikat erstellen, herunterladen?

Gibt es ein Script für Opnsense, das alles macht?

MFG JH

Hallo,

kann mir niemand helfen?

MFG JH

Hallo,

hast du das gelesen: Vanilla install downloading firewall configuration failed

vG Stephan

Hallo Stephan,

habs durchgelesen, und den root auf dem Server eingerichtet und mit PW Muster! versehen.

Danach hat es geklappt -:slight_smile:
Vielen Dank.

Jetzt geht´s weiter mit Benutzer und Client-Aufnahme.

Noch eine Frage: Für Benutzer kann man nicht mehr das Standardpasswort festlegen, z.Bsp. „linux“ ?
Ist jetzt immer ein Zufallspasswort?

MFG JH