OSP und php-Versionen


#1

Hallo zusammen,

läuft das aktuelle OSP auch unter php 7.x problemlos? Wir müssen unseren Webspace auf einen neuen Server umziehen, der kein php 5 mehr unterstützt.

Grüße


#2

Hallo,

Nein. Derzeit muss die Empfehlung lauten:

Debian 8 LTS mit PHP5.6 für OSP zu verwenden.

Es wird eine aktualisierte Version geben, die dann auch mit aktuellen
PHP Versionen lauffähig ist.

VG

Frank