Nextcloud-Client steht unter virtualisiertem Win 10 auf dem Kopf

Hallo,

ich wollte heute morgen „mal schnell“ interessierten KuK über BBB zeigen, wie man seine Dateien mit der NC synchronisiert.

Da die KuK mit Win arbeiten (und der NC-Client an meinem Rechner natürlich fertig eingerichtet ist), wollte ich das in meiner VB-VM mit Win 10 demonstrieren.

Problem 1:
Die Win 10-VM war total träge, kaum sinnvoll benutzbar. So richtig mega schnell ist das in der VM grundsätzlich irgendwie nicht. Aber so…
Inzwischen weiß ich: Das dämliche Win hat, da vor Wochen letztmalig gestartet, erst mal ewig Windows-Defender-Update, Sicherheitsprüfungen und v.a. Updatechecks gemacht. Habe ich irgendwann an den Prozessen erkannt.

Bei Win10 2009 kann man wohl noch weniger wirklich dauerhaft deaktivieren als früher.

Problem 2:
Nach Installation und Einrichtung des NC-Clients sieht das Fenster des Clients so aus:

Die VB-Gasterweiterungen sind alle in aktueller Version installiert, VB Version 6.1.18 r142142 (Qt5.12.8)

Frühere Version des Win 10 (aus einiem Backup) und ältere NC-Client-Version: Dasselbe in grün.

Ich vermute, das liegt am Betrieb in der VB und den VB-Einstellungen/Grafiktreibern :thinking: :see_no_evil: :frowning_face:
What the f…

Meine Einstellungen der VM:

Kann mal jemand testen, ob das bei ihm in einer Win10 VM tut?

Viele Grüße
Steffen

Hallo,

scheint wohl ein gängiges Problem zu sein:

Edit:
und es scheint wohl an der 3D-Beschleunigung zu liegen.

https://www.gitmemory.com/issue/nextcloud/desktop/2399/690410969

Hi, I use VBoxSVGA and 3D acceleration is activated. I quickly deactivated 3D acceleration and the client is displayed properly. The culprit seems to be somewhere between NC Client and 3D acceleration of Virtualbox (6.0.24).

Viele Grüße
Steffen