LMNv7 und Ubuntu 20.04

Hi,

wir werden demnächst den Wechsel auf v7 vornehmen. Ubuntu 20.04 steht ja bald vor der Tür. Hat jemand schon Erfahrungen damit sammeln können im Zusammenhang mit der v7? Ist die WebUI mittlerweile Python3 kompatibel (@Arnaud)? Python2 gibt ja nicht mehr in 20.04.

vG Stephan

Hi Stephan,

wir werden die V7 mit Python3 Support in der WebUI bringen. Wir haben uns aber gegen einen Switch auf 20.04 entschieden, da selbst wenn wir 20.04 Unterstützen, gibt es umliegend oft Probleme. Ein Beispiel wäre sicher der fehlende Hypervisor support.

Da wir eine Rock-Solid Lösung bringen wollen, wird die V7 auf 18.04 basieren. Es wird aber sicher auch bald eine 7.1, 7.2 usw kommen. Das geht nun erheblich schneller. Ein Upgrade auf 20.04 sollte recht einfach machbar sein. Theoretisch sollte das sogar jetzt schon gehen.

VG, Maurice

1 „Gefällt mir“

kannst du das erklären: welcher hypervisor wird von wem nicht unterstützt?
Vg, Tobias

Ich denke er meint, dass die großen Hypervisor noch keine Templates für Ubuntu 20.04 haben, da es noch nicht released ist.

vG Stephan

Genau, danke Stephan :slight_smile:

z.B: https://docs.citrix.com/en-us/citrix-hypervisor/system-requirements/guest-os-support.html

VG, Maurice