Linuxmuster-renew-certs bricht ab

Hallo,

Fortsetzung der Diskussion von Beta Test linuxmuster.net 7.4:

Wir haben schon zu Beginn der Sommerferien von 7.2 über 7.3 auf 7.4 erfolgreich upgegraded. Jetzt wollte ich die Zertifikate mal erneuern, habe erst den dry-run erfolgreich durchgeführt, aber der eigentliche Durchlauf brach ab, nachdem er das cacert-Zertifikat schon erneuert hatte (zum Glück gibt es Snapshots…). Das log meldet folgendes:

#### Reading setup data.                                                  ####
------------------------------------------------------------------------------
#### renew_certs.py started at 2026-09-25 15:09:01                        ####
------------------------------------------------------------------------------
#### Downloading firewall configuration:                                  ####
#### get 10.0.0.254 /conf/config.xml /var/cache/linuxmuster/opnsense.xml  ####
#### * Download finished successfully.                                    ####
#### Test if ca cert can be renewed:                                      ####
#### * Success!                                                           ####
#### Test if firewall cert can be renewed:                                ####
#### * Success!                                                           ####
#### Dry run finished successfully.                                       ####
------------------------------------------------------------------------------
#### renew_certs.py finished at 2026-09-25 15:09:02                       ####
------------------------------------------------------------------------------
#### Reading setup data.                                                  ####
------------------------------------------------------------------------------
#### renew_certs.py started at 2026-09-25 15:09:07                        ####
------------------------------------------------------------------------------
#### Attention! Please confirm the renewing of the server certificates.   ####
Answer "YES" to proceed: #### Downloading firewall configuration:                                  ####
#### get 10.0.0.254 /conf/config.xml /var/cache/linuxmuster/opnsense.xml  ####
#### * Download finished successfully.                                    ####
#### Test if ca cert can be renewed:                                      ####
#### * Success!                                                           ####
#### Renewing ca certificate.                                             ####
#### Note that you have to renew and deploy also all certs which depend on cacert. ####
Updating certificates in /etc/ssl/certs...
0 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d...
done.
#### Patching firewall config with cacert.pem.b64.                        ####
#### Renewing server certificate.                                         ####
Can't open "/etc/linuxmuster/ssl/server.csr" for reading, No such file or directory
403764F610750000:error:80000002:system library:BIO_new_file:No such file or directory:../crypto/bio/bss_file.c:67:calling fopen(/etc/linuxmuster/ssl/server.csr, rb)
403764F610750000:error:10000080:BIO routines:BIO_new_file:no such file:../crypto/bio/bss_file.c:75:
error: unable to load certificate request input from file '/etc/linuxmuster/ssl/server.csr'
#### Failed!                                                              ####
Failed to sign certificate

Die server.csr fehlt bei uns in der Tat im Verzeichnis. Wo bekomme ich die her?

Viele Grüße,

Stefan