LinuxMuster Client .ova

Hallo zusammen,

gibt es eine .ova Datei für den Client? Ich habe noch nichts gefunden…

Viele Grüße

Hallo,

es gibt ein cloop vom Client (von mir) oder eine gesammte Umgebung mit
Clients (auch von mir).
Was darf sein?

LG

Holger

Hallo,

eine gesamte Umgebung wäre super!

Hallo,

eine gesamte Umgebung wäre super!

kein Problem.
Es handelt sich aber um die 7.1: also ein Beta.
Das funktioniert aber sehr gut (läuft auch in mehreren Schulen schon
länger produktiv).
Sollten Probleme aufkommen, dann zuerst ein
apt update
apt dist-upgrade machen
und nochmal versuchen.

Anleitungen:

Umgebung (20 GB)

Viele Grüße

Holger

Hallo Holger,

vielen Dank! Müssten das nicht mehrere OVA Daten sein?

VG

Hallo Philipp,

Nein, da ist alles drin.
Hinweis: Die Anleitung beachten!

Gruß Alois

Hallo Alois, hallo Holger,

vielen Dank! Ich habe die Clients so ohne Probleme importieren können. (auch starten, also erst OPNSense, dann Server und danach den Client. Beim Start von Linux auf Client2 zeigt er mir an, dass ein Problem aufgetreten sei. Bei Windows (das sollte ja auch nicht gehen laut Anleitung) wird folgendes angezeigt.

Wie könnte man das lösen? Logs kann ich bei bedarf liefern.

VG

Beim Start von Ubuntu (klick auf das gelbe Zeichen)


image

Hallo Philip,

ein generelles Problem bei virtuellen Umgebungen ist das nicht
vorhandenensein einer echten RTC (RealTimeClock).
Deswegen stimmt die Systemzeit vom Server und damit auch die der Clients
nicht mehr.
Bitte die Systemzeit des Servers mal überprüfen.

date

gibt sie aus

timedatectl
zeigt genaueres (auch Zeitzone).

Anscheinend gibt es bei den Netzwerkeinstellungen noch Probleme.
Das ist seltsam, da ich solche Umgebungen seit vielen Jahren verteile
und es selten zu Netzwerkproblemen kommt.
Das könnte mit dem Betreiben der Umgebung unter MacOS zu tun haben.
Vielleicht wirden die Netzwerke, die die Umgebung selber mitbringt, und
deren Erstellen eigentlich super funktioniert, unter MacOS nicht korrekt
angelegt.

Bitte mal folgendes Kontrollieren: die verschiedenen Maschinen müssen in
den folgenden Netzwerken sein:
OPNSense: 1) lmn7-gruen 2) NAT 3) lmn7-blau
Server und beide Clients: lmn7-gruen

Und zu den nicht funktionierenden Clients: da ist mir gerade
eingefallen, was ein häufig vorkommender Fehler ist: beim Improtieren
wird nicht „alle MAC Adressen behalten“ ausgewählt, wie in der Anleitung
beschrieben.
Dann bekommen alle Maschinen neue MAC Adressen: damit sind die Clients
dem Server nicht mehr bekannt.

Am Besten alle Maschinen löschen (auch die Dateien) und nochmal richtig
importieren.

LG

Holger

Hallo Philip,
hast Du die Anleitung gelesen oder nur die Maschinen gestartet? Du musst schon die Clients in die devices.csv eintragen, linuxmuster_import_devices machen, mind. einen Nutzer (für AD-Anmeldung, der linuxadmin lokal sollte auch so gehen) anlegen und so weiter…
LG
Max

Hallo Max,

hast Du die Anleitung gelesen oder nur die Maschinen gestartet? Du musst
schon die Clients in die devices.csv eintragen,
linuxmuster_import_devices machen, mind. einen Nutzer (für AD-Anmeldung,
der linuxadmin lokal sollte auch so gehen) anlegen und so weiter…

die beiden mitgelieferten Clients sind natürlich schon aufgenommen …
wenn man beim IMport der ova in VBox die Option „MAC Adressen behalten“
gewählt hat …

LG

HOlger

Hallo,

ich habe nur diese Möglichkeiten. Ich würde die erste wählen.

Hallo Philip,

ja, das ist die richtige.
„MAC-ADressen … Einbeziehen“

LG

Holger

Hallo Holger,

könntest du mir hier nochmal einen aktuellen Link schicken?

VG