Linbo Schleife bei Neustart

Guten Abend,
ich habe heute ein Windows 10 UEFI Image erstellt und auf verschiedenen Rechnern installiert. Bei allen Rechner tritt folgendes Problem auf:

Nach einem Neustart, insbesondere wenn ich den roten Button „Neu+Starten“ drücke, hängt der Rechner in einer Schleife:

Nach dem Einschalten funktioniert alles einwandfrei:

Was kann ich tun? Ich danke für eure Unterstützung!

VG Michael

Hallo Michael,

kannst du mal die logdateien des Clients hier posten?
Ich kann die Meldungen nicht so schnell lesen.
Aus irgend einem Grund schafft es linbo nicht aus dem Warmstart heraus die efi Bootreihenfolge richtig zu setzen.
Nach einem aus-neustart aber schon.
Kann mich nicht dran erinnern, dass wir das schon mal gehabt hätten.
Bitte auch die start.conf.win10efi posten.

LG

Holger

Client-Log:

Log session begin: Fr 9. Apr 23:17:30 CEST 2021

Hardware setup - begin

Linux version 5.4.75 (tschmitt@lmnbuild) (gcc version 7.5.0 (Ubuntu 7.5.0-3ubuntu1~18.04)) #1 SMP Sun Jan 31 12:56:07 CET 2021
Command line: BOOT_IMAGE=/linbo64 quiet splash localboot
x86/fpu: x87 FPU will use FXSAVE
BIOS-provided physical RAM map:
BIOS-e820: [mem 0x0000000000000000-0x000000000009ffff] usable
BIOS-e820: [mem 0x0000000000100000-0x00000000007fffff] usable
BIOS-e820: [mem 0x0000000000800000-0x0000000000807fff] ACPI NVS
BIOS-e820: [mem 0x0000000000808000-0x000000000080ffff] usable
BIOS-e820: [mem 0x0000000000810000-0x00000000008fffff] ACPI NVS
BIOS-e820: [mem 0x0000000000900000-0x00000000bf8eefff] usable
BIOS-e820: [mem 0x00000000bf8ef000-0x00000000bfb6efff] reserved
BIOS-e820: [mem 0x00000000bfb6f000-0x00000000bfb7efff] ACPI data
BIOS-e820: [mem 0x00000000bfb7f000-0x00000000bfbfefff] ACPI NVS
BIOS-e820: [mem 0x00000000bfbff000-0x00000000bff1ffff] usable
BIOS-e820: [mem 0x00000000bff20000-0x00000000bff3ffff] reserved
BIOS-e820: [mem 0x00000000bff40000-0x00000000bfffffff] ACPI NVS
BIOS-e820: [mem 0x00000000ffe00000-0x00000000ffffffff] reserved
BIOS-e820: [mem 0x0000000100000000-0x000000023fffffff] usable
NX (Execute Disable) protection: active
e820: update [mem 0xbed2b018-0xbed34a57] usable ==> usable
e820: update [mem 0xbed2b018-0xbed34a57] usable ==> usable
e820: update [mem 0xbe4e4018-0xbe50ae57] usable ==> usable
e820: update [mem 0xbe4e4018-0xbe50ae57] usable ==> usable
extended physical RAM map:
reserve setup_data: [mem 0x0000000000000000-0x000000000009ffff] usable
reserve setup_data: [mem 0x0000000000100000-0x00000000007fffff] usable
reserve setup_data: [mem 0x0000000000800000-0x0000000000807fff] ACPI NVS
reserve setup_data: [mem 0x0000000000808000-0x000000000080ffff] usable
reserve setup_data: [mem 0x0000000000810000-0x00000000008fffff] ACPI NVS
reserve setup_data: [mem 0x0000000000900000-0x00000000be4e4017] usable
reserve setup_data: [mem 0x00000000be4e4018-0x00000000be50ae57] usable
reserve setup_data: [mem 0x00000000be50ae58-0x00000000bed2b017] usable
reserve setup_data: [mem 0x00000000bed2b018-0x00000000bed34a57] usable
reserve setup_data: [mem 0x00000000bed34a58-0x00000000bf8eefff] usable
reserve setup_data: [mem 0x00000000bf8ef000-0x00000000bfb6efff] reserved
reserve setup_data: [mem 0x00000000bfb6f000-0x00000000bfb7efff] ACPI data
reserve setup_data: [mem 0x00000000bfb7f000-0x00000000bfbfefff] ACPI NVS
reserve setup_data: [mem 0x00000000bfbff000-0x00000000bff1ffff] usable
reserve setup_data: [mem 0x00000000bff20000-0x00000000bff3ffff] reserved
reserve setup_data: [mem 0x00000000bff40000-0x00000000bfffffff] ACPI NVS
reserve setup_data: [mem 0x00000000ffe00000-0x00000000ffffffff] reserved
reserve setup_data: [mem 0x0000000100000000-0x000000023fffffff] usable
efi: EFI v2.70 by EDK II
efi: SMBIOS=0xbf9ac000 ACPI=0xbfb7e000 ACPI 2.0=0xbfb7e014 MEMATTR=0xbe54e298
SMBIOS 2.8 present.
DMI: QEMU Standard PC (i440FX + PIIX, 1996), BIOS 0.0.0 02/06/2015
Hypervisor detected: KVM
kvm-clock: Using msrs 4b564d01 and 4b564d00
kvm-clock: cpu 0, msr 2536001, primary cpu clock
kvm-clock: using sched offset of 2619664088251 cycles
clocksource: kvm-clock: mask: 0xffffffffffffffff max_cycles: 0x1cd42e4dffb, max_idle_ns: 881590591483 ns
tsc: Detected 2999.998 MHz processor
e820: update [mem 0x00000000-0x00000fff] usable ==> reserved
e820: remove [mem 0x000a0000-0x000fffff] usable
last_pfn = 0x240000 max_arch_pfn = 0x400000000
MTRR default type: write-back
MTRR fixed ranges enabled:
00000-9FFFF write-back
A0000-FFFFF uncachable
MTRR variable ranges enabled:
0 base 00C0000000 mask FFC0000000 uncachable
1 base 0800000000 mask F800000000 uncachable
2 disabled
3 disabled
4 disabled
5 disabled
6 disabled
7 disabled
x86/PAT: Configuration [0-7]: WB WC UC- UC WB WP UC- WT
last_pfn = 0xbff20 max_arch_pfn = 0x400000000
check: Scanning 1 areas for low memory corruption
Secure boot disabled
RAMDISK: [mem 0x3da3d000-0x3ec94fff]
ACPI: Early table checksum verification disabled
ACPI: RSDP 0x00000000BFB7E014 000024 (v02 BOCHS )
ACPI: XSDT 0x00000000BFB7D0E8 00004C (v01 BOCHS BXPCFACP 00000001 01000013)
ACPI: FACP 0x00000000BFB79000 000074 (v01 BOCHS BXPCFACP 00000001 BXPC 00000001)
ACPI: DSDT 0x00000000BFB7A000 002405 (v01 BOCHS BXPCDSDT 00000001 BXPC 00000001)
ACPI: FACS 0x00000000BFBDC000 000040
ACPI: APIC 0x00000000BFB78000 0000B0 (v01 BOCHS BXPCAPIC 00000001 BXPC 00000001)
ACPI: SSDT 0x00000000BFB77000 0000CA (v01 BOCHS VMGENID 00000001 BXPC 00000001)
ACPI: WAET 0x00000000BFB76000 000028 (v01 BOCHS BXPCWAET 00000001 BXPC 00000001)
ACPI: BGRT 0x00000000BFB75000 000038 (v01 INTEL EDK2 00000002 01000013)
ACPI: Local APIC address 0xfee00000
Zone ranges:
DMA [mem 0x0000000000001000-0x0000000000ffffff]
DMA32 [mem 0x0000000001000000-0x00000000ffffffff]
Normal [mem 0x0000000100000000-0x000000023fffffff]
Movable zone start for each node
Early memory node ranges
node 0: [mem 0x0000000000001000-0x000000000009ffff]
node 0: [mem 0x0000000000100000-0x00000000007fffff]
node 0: [mem 0x0000000000808000-0x000000000080ffff]
node 0: [mem 0x0000000000900000-0x00000000bf8eefff]
node 0: [mem 0x00000000bfbff000-0x00000000bff1ffff]
node 0: [mem 0x0000000100000000-0x000000023fffffff]
Zeroed struct page in unavailable ranges: 1353 pages
Initmem setup node 0 [mem 0x0000000000001000-0x000000023fffffff]
On node 0 totalpages: 2095799
DMA zone: 52 pages used for memmap
DMA zone: 1815 pages reserved
DMA zone: 3751 pages, LIFO batch:0
DMA32 zone: 10683 pages used for memmap
DMA32 zone: 781328 pages, LIFO batch:63
Normal zone: 17920 pages used for memmap
Normal zone: 1310720 pages, LIFO batch:63
ACPI: PM-Timer IO Port: 0xb008
ACPI: Local APIC address 0xfee00000
ACPI: LAPIC_NMI (acpi_id[0xff] dfl dfl lint[0x1])
IOAPIC[0]: apic_id 0, version 17, address 0xfec00000, GSI 0-23
ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
ACPI: INT_SRC_OVR (bus 0 bus_irq 5 global_irq 5 high level)
ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
ACPI: INT_SRC_OVR (bus 0 bus_irq 10 global_irq 10 high level)
ACPI: INT_SRC_OVR (bus 0 bus_irq 11 global_irq 11 high level)
ACPI: IRQ0 used by override.
ACPI: IRQ5 used by override.
ACPI: IRQ9 used by override.
ACPI: IRQ10 used by override.
ACPI: IRQ11 used by override.
Using ACPI (MADT) for SMP configuration information
smpboot: Allowing 8 CPUs, 0 hotplug CPUs
[mem 0xc0000000-0xffdfffff] available for PCI devices
Booting paravirtualized kernel on KVM
clocksource: refined-jiffies: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 19112604462750000 ns
setup_percpu: NR_CPUS:8 nr_cpumask_bits:8 nr_cpu_ids:8 nr_node_ids:1
percpu: Embedded 42 pages/cpu s131288 r8192 d32552 u262144
pcpu-alloc: s131288 r8192 d32552 u262144 alloc=1*2097152
pcpu-alloc: [0] 0 1 2 3 4 5 6 7
KVM setup async PF for cpu 0
kvm-stealtime: cpu 0, msr 23fc15f00
Built 1 zonelists, mobility grouping on. Total pages: 2065329
Kernel command line: BOOT_IMAGE=/linbo64 quiet splash localboot
printk: log_buf_len individual max cpu contribution: 4096 bytes
printk: log_buf_len total cpu_extra contributions: 28672 bytes
printk: log_buf_len min size: 32768 bytes
printk: log_buf_len: 65536 bytes
printk: early log buf free: 23380(71%)
Dentry cache hash table entries: 1048576 (order: 11, 8388608 bytes, linear)
Inode-cache hash table entries: 524288 (order: 10, 4194304 bytes, linear)
mem auto-init: stack:off, heap alloc:off, heap free:off
Memory: 8126284K/8383196K available (8195K kernel code, 531K rwdata, 1936K rodata, 908K init, 900K bss, 256912K reserved, 0K cma-reserved)
rcu: Hierarchical RCU implementation.
rcu: RCU calculated value of scheduler-enlistment delay is 10 jiffies.
NR_IRQS: 4352, nr_irqs: 488, preallocated irqs: 16
random: get_random_bytes called from start_kernel+0x2a9/0x46c with crng_init=0
Console: colour dummy device 80x25
printk: console [tty0] enabled
ACPI: Core revision 20190816
APIC: Switch to symmetric I/O mode setup
…TIMER: vector=0x30 apic1=0 pin1=2 apic2=-1 pin2=-1
tsc: Marking TSC unstable due to TSCs unsynchronized
Calibrating delay loop (skipped) preset value… 5999.99 BogoMIPS (lpj=29999980)
pid_max: default: 32768 minimum: 301
Mount-cache hash table entries: 16384 (order: 5, 131072 bytes, linear)
Mountpoint-cache hash table entries: 16384 (order: 5, 131072 bytes, linear)
Last level iTLB entries: 4KB 512, 2MB 255, 4MB 127
Last level dTLB entries: 4KB 512, 2MB 255, 4MB 127, 1GB 0
Spectre V1 : Mitigation: usercopy/swapgs barriers and __user pointer sanitization
Spectre V2 : Mitigation: Full AMD retpoline
Spectre V2 : Spectre v2 / SpectreRSB mitigation: Filling RSB on context switch
Freeing SMP alternatives memory: 12K
smpboot: CPU0: AMD Common KVM processor (family: 0xf, model: 0x6, stepping: 0x1)
Performance Events: AMD PMU driver.
… version: 0
… bit width: 48
… generic registers: 4
… value mask: 0000ffffffffffff
… max period: 00007fffffffffff
… fixed-purpose events: 0
… event mask: 000000000000000f
rcu: Hierarchical SRCU implementation.
smp: Bringing up secondary CPUs …
x86: Booting SMP configuration:
… node #0, CPUs: #1
kvm-clock: cpu 1, msr 2536041, secondary cpu clock
KVM setup async PF for cpu 1
kvm-stealtime: cpu 1, msr 23fc55f00
#2
kvm-clock: cpu 2, msr 2536081, secondary cpu clock
KVM setup async PF for cpu 2
kvm-stealtime: cpu 2, msr 23fc95f00
#3
kvm-clock: cpu 3, msr 25360c1, secondary cpu clock
KVM setup async PF for cpu 3
kvm-stealtime: cpu 3, msr 23fcd5f00
#4
kvm-clock: cpu 4, msr 2536101, secondary cpu clock
KVM setup async PF for cpu 4
kvm-stealtime: cpu 4, msr 23fd15f00
#5
kvm-clock: cpu 5, msr 2536141, secondary cpu clock
KVM setup async PF for cpu 5
kvm-stealtime: cpu 5, msr 23fd55f00
#6
kvm-clock: cpu 6, msr 2536181, secondary cpu clock
KVM setup async PF for cpu 6
kvm-stealtime: cpu 6, msr 23fd95f00
#7
kvm-clock: cpu 7, msr 25361c1, secondary cpu clock
KVM setup async PF for cpu 7
kvm-stealtime: cpu 7, msr 23fdd5f00
smp: Brought up 1 node, 8 CPUs
smpboot: Max logical packages: 1
smpboot: Total of 8 processors activated (47999.96 BogoMIPS)
devtmpfs: initialized
x86/mm: Memory block size: 128MB
PM: Registering ACPI NVS region [mem 0x00800000-0x00807fff] (32768 bytes)
PM: Registering ACPI NVS region [mem 0x00810000-0x008fffff] (983040 bytes)
PM: Registering ACPI NVS region [mem 0xbfb7f000-0xbfbfefff] (524288 bytes)
PM: Registering ACPI NVS region [mem 0xbff40000-0xbfffffff] (786432 bytes)
clocksource: jiffies: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 19112604462750000 ns
futex hash table entries: 2048 (order: 5, 131072 bytes, linear)
pinctrl core: initialized pinctrl subsystem
NET: Registered protocol family 16
cpuidle: using governor ladder
cpuidle: using governor menu
ACPI: bus type PCI registered
dca service started, version 1.12.1
PCI: Using configuration type 1 for base access
HugeTLB registered 2.00 MiB page size, pre-allocated 0 pages
ACPI: Added _OSI(Module Device)
ACPI: Added _OSI(Processor Device)
ACPI: Added _OSI(3.0 _SCP Extensions)
ACPI: Added _OSI(Processor Aggregator Device)
ACPI: Added _OSI(Linux-Dell-Video)
ACPI: Added _OSI(Linux-Lenovo-NV-HDMI-Audio)
ACPI: Added _OSI(Linux-HPI-Hybrid-Graphics)
ACPI: 2 ACPI AML tables successfully acquired and loaded
ACPI: Interpreter enabled
ACPI: (supports S0 S3 S5)
ACPI: Using IOAPIC for interrupt routing
PCI: Using host bridge windows from ACPI; if necessary, use „pci=nocrs“ and report a bug
ACPI: Enabled 3 GPEs in block 00 to 0F
ACPI: PCI Root Bridge [PCI0] (domain 0000 [bus 00-ff])
acpi PNP0A03:00: _OSC: OS supports [ASPM ClockPM Segments MSI HPX-Type3]
PCI host bridge to bus 0000:00
pci_bus 0000:00: root bus resource [io 0x0000-0x0cf7 window]
pci_bus 0000:00: root bus resource [io 0x0d00-0xffff window]
pci_bus 0000:00: root bus resource [mem 0x000a0000-0x000bffff window]
pci_bus 0000:00: root bus resource [mem 0xc0000000-0xfebfffff window]
pci_bus 0000:00: root bus resource [mem 0x800000000-0x87fffffff window]
pci_bus 0000:00: root bus resource [bus 00-ff]
pci 0000:00:00.0: [8086:1237] type 00 class 0x060000
pci 0000:00:01.0: [8086:7000] type 00 class 0x060100
pci 0000:00:01.1: [8086:7010] type 00 class 0x010180
pci 0000:00:01.1: reg 0x20: [io 0xd290-0xd29f]
pci 0000:00:01.1: legacy IDE quirk: reg 0x10: [io 0x01f0-0x01f7]
pci 0000:00:01.1: legacy IDE quirk: reg 0x14: [io 0x03f6]
pci 0000:00:01.1: legacy IDE quirk: reg 0x18: [io 0x0170-0x0177]
pci 0000:00:01.1: legacy IDE quirk: reg 0x1c: [io 0x0376]
pci 0000:00:01.2: [8086:7020] type 00 class 0x0c0300
pci 0000:00:01.2: reg 0x20: [io 0xd260-0xd27f]
pci 0000:00:01.3: [8086:7113] type 00 class 0x068000
pci 0000:00:01.3: quirk: [io 0xb000-0xb03f] claimed by PIIX4 ACPI
pci 0000:00:01.3: quirk: [io 0xb100-0xb10f] claimed by PIIX4 SMB
pci 0000:00:02.0: [15ad:0405] type 00 class 0x030000
pci 0000:00:02.0: reg 0x10: [io 0xd280-0xd28f]
pci 0000:00:02.0: reg 0x14: [mem 0xc0000000-0xc0ffffff pref]
pci 0000:00:02.0: reg 0x18: [mem 0xc1460000-0xc146ffff pref]
pci 0000:00:02.0: reg 0x30: [mem 0xffff0000-0xffffffff pref]
pci 0000:00:02.0: BAR 1: assigned to efifb
pci 0000:00:07.0: [8086:2922] type 00 class 0x010601
pci 0000:00:07.0: reg 0x20: [io 0xd240-0xd25f]
pci 0000:00:07.0: reg 0x24: [mem 0xc1470000-0xc1470fff]
pci 0000:00:12.0: [8086:100e] type 00 class 0x020000
pci 0000:00:12.0: reg 0x10: [mem 0xc1440000-0xc145ffff]
pci 0000:00:12.0: reg 0x14: [io 0xd200-0xd23f]
pci 0000:00:12.0: reg 0x30: [mem 0xfffc0000-0xffffffff pref]
pci 0000:00:1e.0: [1b36:0001] type 01 class 0x060400
pci 0000:00:1e.0: reg 0x10: [mem 0x800001000-0x8000010ff 64bit]
pci 0000:00:1f.0: [1b36:0001] type 01 class 0x060400
pci 0000:00:1f.0: reg 0x10: [mem 0x800000000-0x8000000ff 64bit]
pci_bus 0000:01: extended config space not accessible
pci 0000:00:1e.0: PCI bridge to [bus 01]
pci 0000:00:1e.0: bridge window [io 0xd000-0xdfff]
pci 0000:00:1e.0: bridge window [mem 0xc1200000-0xc13fffff]
pci_bus 0000:02: extended config space not accessible
pci 0000:00:1f.0: PCI bridge to [bus 02]
pci 0000:00:1f.0: bridge window [io 0xc000-0xcfff]
pci 0000:00:1f.0: bridge window [mem 0xc1000000-0xc11fffff]
pci_bus 0000:00: on NUMA node 0
ACPI: PCI Interrupt Link [LNKA] (IRQs 5 10 *11)
ACPI: PCI Interrupt Link [LNKB] (IRQs 5 10 *11)
ACPI: PCI Interrupt Link [LNKC] (IRQs 5 *10 11)
ACPI: PCI Interrupt Link [LNKD] (IRQs 5 *10 11)
ACPI: PCI Interrupt Link [LNKS] (IRQs *9)
pci 0000:00:02.0: vgaarb: setting as boot VGA device
pci 0000:00:02.0: vgaarb: VGA device added: decodes=io+mem,owns=io+mem,locks=none
pci 0000:00:02.0: vgaarb: bridge control possible
vgaarb: loaded
ACPI: bus type USB registered
usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
Registered efivars operations
PCI: Using ACPI for IRQ routing
PCI: pci_cache_line_size set to 64 bytes
pci 0000:00:01.1: can’t claim BAR 4 [io 0xd290-0xd29f]: address conflict with PCI Bus 0000:01 [io 0xd000-0xdfff]
pci 0000:00:01.2: can’t claim BAR 4 [io 0xd260-0xd27f]: address conflict with PCI Bus 0000:01 [io 0xd000-0xdfff]
pci 0000:00:02.0: can’t claim BAR 0 [io 0xd280-0xd28f]: address conflict with PCI Bus 0000:01 [io 0xd000-0xdfff]
pci 0000:00:07.0: can’t claim BAR 4 [io 0xd240-0xd25f]: address conflict with PCI Bus 0000:01 [io 0xd000-0xdfff]
pci 0000:00:12.0: can’t claim BAR 1 [io 0xd200-0xd23f]: address conflict with PCI Bus 0000:01 [io 0xd000-0xdfff]
e820: reserve RAM buffer [mem 0x00810000-0x008fffff]
e820: reserve RAM buffer [mem 0xbe4e4018-0xbfffffff]
e820: reserve RAM buffer [mem 0xbed2b018-0xbfffffff]
e820: reserve RAM buffer [mem 0xbf8ef000-0xbfffffff]
e820: reserve RAM buffer [mem 0xbff20000-0xbfffffff]
clocksource: Switched to clocksource kvm-clock
FS-Cache: Loaded
pnp: PnP ACPI init
pnp 00:00: Plug and Play ACPI device, IDs PNP0303 (active)
pnp 00:01: Plug and Play ACPI device, IDs PNP0f13 (active)
pnp 00:02: [dma 2]
pnp 00:02: Plug and Play ACPI device, IDs PNP0700 (active)
pnp 00:03: Plug and Play ACPI device, IDs PNP0b00 (active)
pnp: PnP ACPI: found 4 devices
thermal_sys: Registered thermal governor ‚step_wise‘
clocksource: acpi_pm: mask: 0xffffff max_cycles: 0xffffff, max_idle_ns: 2085701024 ns
pci 0000:00:02.0: can’t claim BAR 6 [mem 0xffff0000-0xffffffff pref]: no compatible bridge window
pci 0000:00:12.0: can’t claim BAR 6 [mem 0xfffc0000-0xffffffff pref]: no compatible bridge window
pci 0000:00:12.0: BAR 6: assigned [mem 0xc1400000-0xc143ffff pref]
pci 0000:00:02.0: BAR 6: assigned [mem 0xc1480000-0xc148ffff pref]
pci 0000:00:12.0: BAR 1: assigned [io 0x1000-0x103f]
pci 0000:00:01.2: BAR 4: assigned [io 0x1040-0x105f]
pci 0000:00:07.0: BAR 4: assigned [io 0x1060-0x107f]
pci 0000:00:01.1: BAR 4: assigned [io 0x1080-0x108f]
pci 0000:00:02.0: BAR 0: assigned [io 0x1090-0x109f]
pci 0000:00:1e.0: PCI bridge to [bus 01]
pci 0000:00:1e.0: bridge window [io 0xd000-0xdfff]
pci 0000:00:1e.0: bridge window [mem 0xc1200000-0xc13fffff]
pci 0000:00:1f.0: PCI bridge to [bus 02]
pci 0000:00:1f.0: bridge window [io 0xc000-0xcfff]
pci 0000:00:1f.0: bridge window [mem 0xc1000000-0xc11fffff]
pci_bus 0000:00: resource 4 [io 0x0000-0x0cf7 window]
pci_bus 0000:00: resource 5 [io 0x0d00-0xffff window]
pci_bus 0000:00: resource 6 [mem 0x000a0000-0x000bffff window]
pci_bus 0000:00: resource 7 [mem 0xc0000000-0xfebfffff window]
pci_bus 0000:00: resource 8 [mem 0x800000000-0x87fffffff window]
pci_bus 0000:01: resource 0 [io 0xd000-0xdfff]
pci_bus 0000:01: resource 1 [mem 0xc1200000-0xc13fffff]
pci_bus 0000:02: resource 0 [io 0xc000-0xcfff]
pci_bus 0000:02: resource 1 [mem 0xc1000000-0xc11fffff]
NET: Registered protocol family 2
tcp_listen_portaddr_hash hash table entries: 4096 (order: 4, 65536 bytes, linear)
TCP established hash table entries: 65536 (order: 7, 524288 bytes, linear)
TCP bind hash table entries: 65536 (order: 8, 1048576 bytes, linear)
TCP: Hash tables configured (established 65536 bind 65536)
UDP hash table entries: 4096 (order: 5, 131072 bytes, linear)
UDP-Lite hash table entries: 4096 (order: 5, 131072 bytes, linear)
NET: Registered protocol family 1
RPC: Registered named UNIX socket transport module.
RPC: Registered udp transport module.
RPC: Registered tcp transport module.
RPC: Registered tcp NFSv4.1 backchannel transport module.
pci 0000:00:01.0: PIIX3: Enabling Passive Release
pci 0000:00:00.0: Limiting direct PCI/PCI transfers
pci 0000:00:01.0: Activating ISA DMA hang workarounds
PCI Interrupt Link [LNKD] enabled at IRQ 10
pci 0000:00:01.2: quirk_usb_early_handoff+0x0/0x5f1 took 28592 usecs
pci 0000:00:02.0: Video device with shadowed ROM at [mem 0x000c0000-0x000dffff]
PCI: CLS 0 bytes, default 64
Trying to unpack rootfs image as initramfs…
Freeing initrd memory: 18784K
PCI-DMA: Using software bounce buffering for IO (SWIOTLB)
software IO TLB: mapped [mem 0xb7efe000-0xbbefe000] (64MB)
check: Scanning for low memory corruption every 60 seconds
simple-framebuffer simple-framebuffer.0: framebuffer at 0xc0000000, 0x1d5000 bytes, mapped to 0x(ptrval)
simple-framebuffer simple-framebuffer.0: format=a8r8g8b8, mode=800x600x32, linelength=3200
fbcon: Deferring console take-over
simple-framebuffer simple-framebuffer.0: fb0: simplefb registered!
workingset: timestamp_bits=62 max_order=21 bucket_order=0
NFS: Registering the id_resolver key type
Key type id_resolver registered
Key type id_legacy registered
Key type cifs.idmap registered
ntfs: driver 2.1.32 [Flags: R/W].
fuse: init (API version 7.31)
Block layer SCSI generic (bsg) driver version 0.4 loaded (major 252)
io scheduler mq-deadline registered
io scheduler kyber registered
input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input0
ACPI: Power Button [PWRF]
ioatdma: Intel(R) QuickData Technology Driver 5.00
Guest personality initialized and is inactive
VMCI host device registered (name=vmci, major=10, minor=61)
Initialized host personality
dmfe: Davicom DM9xxx net driver, version 1.36.4 (2002-01-17)
v1.01-e (2.4 port) Sep-11-2006 Donald Becker becker@scyld.com
http://www.scyld.com/network/drivers.html
uli526x: ULi M5261/M5263 net driver, version 0.9.3 (2005-7-29)
usbcore: registered new interface driver idmouse
i8042: PNP: PS/2 Controller [PNP0303:KBD,PNP0f13:MOU] at 0x60,0x64 irq 1,12
serio: i8042 KBD port at 0x60,0x64 irq 1
serio: i8042 AUX port at 0x60,0x64 irq 12
mousedev: PS/2 mouse device common for all mice
rtc_cmos 00:03: RTC can wake from S4
rtc_cmos 00:03: registered as rtc0
rtc_cmos 00:03: alarms up to one day, y3k, 242 bytes nvram
IR NEC protocol handler initialized
IR RC5(x/sz) protocol handler initialized
IR RC6 protocol handler initialized
IR JVC protocol handler initialized
IR Sony protocol handler initialized
IR SANYO protocol handler initialized
IR Sharp protocol handler initialized
IR MCE Keyboard/mouse protocol handler initialized
IR XMP protocol handler initialized
usbcore: registered new interface driver usbhid
usbhid: USB HID core driver
NET: Registered protocol family 17
NET: Registered protocol family 15
8021q: 802.1Q VLAN Support v1.8
Key type dns_resolver registered
input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input1
IPI shorthand broadcast: enabled
sched_clock: Marking stable (3218415479, 951701)->(3226337085, -6969905)
rtc_cmos 00:03: setting system clock to 2021-04-09T23:17:04 UTC (1618010224)
powernow_k8: Power state transitions not supported
powernow_k8: Power state transitions not supported
powernow_k8: Power state transitions not supported
powernow_k8: Power state transitions not supported
powernow_k8: Power state transitions not supported
powernow_k8: Power state transitions not supported
powernow_k8: Power state transitions not supported
powernow_k8: Power state transitions not supported
Freeing unused kernel image memory: 908K
input: VirtualPS/2 VMware VMMouse as /devices/platform/i8042/serio1/input/input4
input: VirtualPS/2 VMware VMMouse as /devices/platform/i8042/serio1/input/input3
Write protecting the kernel read-only data: 12288k
Freeing unused kernel image memory: 2028K
Freeing unused kernel image memory: 112K
rodata_test: all tests were successful
Run /init as init process
fbcon: Taking over console
Console: switching to colour frame buffer device 100x37
udevd[799]: starting version 237
udevd[800]: Specified group ‚input‘ unknown
Linux agpgart interface v0.103
SCSI subsystem initialized
EFI Variables Facility v0.08 2004-May-17
e1000: Intel(R) PRO/1000 Network Driver - version 7.3.21-k8-NAPI
e1000: Copyright (c) 1999-2006 Intel Corporation.
ehci_hcd: USB 2.0 ‚Enhanced‘ Host Controller (EHCI) Driver
ehci-pci: EHCI PCI platform driver
uhci_hcd: USB Universal Host Controller Interface driver
libata version 3.00 loaded.
ata_piix 0000:00:01.1: version 2.13
ahci 0000:00:07.0: version 3.0
scsi host0: ata_piix
[drm] DMA map mode: Caching DMA mappings.
[drm] Capabilities:
[drm] Rect copy.
[drm] Cursor.
[drm] Cursor bypass.
[drm] Cursor bypass 2.
[drm] Maximum display memory size is 16384 kiB
[drm] VRAM at 0xc0000000 size is 16384 kiB
[drm] MMIO at 0xc1460000 size is 64 kiB
[drm:vmw_driver_load [vmwgfx]] ERROR Hardware has no pitchlock
vmwgfx: probe of 0000:00:02.0 failed with error -38
scsi host1: ata_piix
ata1: PATA max MWDMA2 cmd 0x1f0 ctl 0x3f6 bmdma 0x1080 irq 14
ata2: PATA max MWDMA2 cmd 0x170 ctl 0x376 bmdma 0x1088 irq 15
ata1: port disabled–ignoring
uhci_hcd 0000:00:01.2: UHCI Host Controller
uhci_hcd 0000:00:01.2: new USB bus registered, assigned bus number 1
uhci_hcd 0000:00:01.2: irq 10, io base 0x00001040
PCI Interrupt Link [LNKC] enabled at IRQ 11
PCI Interrupt Link [LNKB] enabled at IRQ 11
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 2 ports detected
FDC 0 is a S82078B
ahci 0000:00:07.0: AHCI 0001.0000 32 slots 6 ports 1.5 Gbps 0x3f impl SATA mode
ahci 0000:00:07.0: flags: 64bit ncq only
scsi host2: ahci
scsi host3: ahci
scsi host4: ahci
scsi host5: ahci
scsi host6: ahci
scsi host7: ahci
ata3: SATA max UDMA/133 abar m4096@0xc1470000 port 0xc1470100 irq 24
ata4: SATA max UDMA/133 abar m4096@0xc1470000 port 0xc1470180 irq 24
ata5: SATA max UDMA/133 abar m4096@0xc1470000 port 0xc1470200 irq 24
ata6: SATA max UDMA/133 abar m4096@0xc1470000 port 0xc1470280 irq 24
ata7: SATA max UDMA/133 abar m4096@0xc1470000 port 0xc1470300 irq 24
ata8: SATA max UDMA/133 abar m4096@0xc1470000 port 0xc1470380 irq 24
ata2.01: NODEV after polling detection
ata2.00: ATAPI: QEMU DVD-ROM, 2.5+, max UDMA/100
scsi 1:0:0:0: CD-ROM QEMU QEMU DVD-ROM 2.5+ PQ: 0 ANSI: 5
ata6: SATA link down (SStatus 0 SControl 300)
ata3: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
ata7: SATA link down (SStatus 0 SControl 300)
ata4: SATA link down (SStatus 0 SControl 300)
ata3.00: ATA-7: QEMU HARDDISK, 2.5+, max UDMA/100
ata3.00: 251658240 sectors, multi 16: LBA48 NCQ (depth 32)
ata3.00: applying bridge limits
ata3.00: configured for UDMA/100
scsi 2:0:0:0: Direct-Access ATA QEMU HARDDISK 2.5+ PQ: 0 ANSI: 5
ata8: SATA link down (SStatus 0 SControl 300)
ata5: SATA link down (SStatus 0 SControl 300)
sd 2:0:0:0: [sda] 251658240 512-byte logical blocks: (129 GB/120 GiB)
sd 2:0:0:0: [sda] Write Protect is off
sd 2:0:0:0: [sda] Mode Sense: 00 3a 00 00
sd 2:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn’t support DPO or FUA
usb 1-1: new full-speed USB device number 2 using uhci_hcd
e1000 0000:00:12.0 eth0: (PCI:33MHz:32-bit) 06:d0:ae:9b:fa:f6
e1000 0000:00:12.0 eth0: Intel(R) PRO/1000 Network Connection
udevd[832]: Process ‚/lib/systemd/systemd-sysctl --prefix=/net/ipv4/conf/eth0 --prefix=/net/ipv4/neigh/eth0 --prefix=/net/ipv6/conf/eth0 --prefix=/net/ipv6/neigh/eth0‘ failed with exit code 127.
sr 1:0:0:0: [sr0] scsi3-mmc drive: 4x/4x cd/rw xa/form2 tray
cdrom: Uniform CD-ROM driver Revision: 3.20
GPT:disk_guids don’t match.
GPT:partition_entry_array_crc32 values don’t match: 0x20a0f8a7 != 0x19f94625
GPT: Use GNU Parted to correct GPT errors.
sda: sda1 sda2 sda3 sda4 sda5
sd 2:0:0:0: [sda] Attached SCSI disk
udevd[847]: Process ‚/lib/udev/hdparm‘ failed with exit code 2.
sr 1:0:0:0: Attached scsi CD-ROM sr0
input: QEMU QEMU USB Tablet as /devices/pci0000:00/0000:00:01.2/usb1/1-1/1-1:1.0/0003:0627:0001.0001/input/input5
hid-generic 0003:0627:0001.0001: input: USB HID v0.01 Mouse [QEMU QEMU USB Tablet] on usb-0000:00:01.2-1/input0

Hardware setup - end

Installing for x86_64-efi platform.
grub-install: warning: cannot open directory /usr/share/locale': No such file or directory. Installation finished. No error reported. BootCurrent: 0005 Timeout: 3 seconds BootOrder: 0005,0003 Boot0000* UiApp Boot0001* UEFI QEMU DVD-ROM QM00003 Boot0002* UEFI QEMU HARDDISK QM00005 Boot0003* UEFI PXEv4 (MAC:06D0AE9BFAF6) Boot0004* EFI Internal Shell Boot0005* grub Boot0007* Windows Boot Manager NTFS signature is missing. Failed to mount '/dev/sda': Invalid argument The device '/dev/sda' doesn't seem to have a valid NTFS. Maybe the wrong device is used? Or the whole disk instead of a partition (e.g. /dev/sda, not /dev/sda1)? Or the other way around? NTFS signature is missing. Failed to mount '/dev/sda': Invalid argument The device '/dev/sda' doesn't seem to have a valid NTFS. Maybe the wrong device is used? Or the whole disk instead of a partition (e.g. /dev/sda, not /dev/sda1)? Or the other way around? Stelle Windows-Bootdateien auf EFI-Partition wieder her. Stelle EFI-Standardboot wieder her. Setze EFI BootNext: 0007. BootNext: 0007 BootCurrent: 0005 Timeout: 3 seconds BootOrder: 0005,0003 Boot0000* UiApp Boot0001* UEFI QEMU DVD-ROM QM00003 Boot0002* UEFI QEMU HARDDISK QM00005 Boot0003* UEFI PXEv4 (MAC:06D0AE9BFAF6) Boot0004* EFI Internal Shell Boot0005* grub Boot0007* Windows Boot Manager Setze EFI Bootreihenfolge: 0007,0005,0003. BootNext: 0007 BootCurrent: 0005 Timeout: 3 seconds BootOrder: 0007,0005,0003 Boot0000* UiApp Boot0001* UEFI QEMU DVD-ROM QM00003 Boot0002* UEFI QEMU HARDDISK QM00005 Boot0003* UEFI PXEv4 (MAC:06D0AE9BFAF6) Boot0004* EFI Internal Shell Boot0005* grub Boot0007* Windows Boot Manager Installiere GRUB in MBR/EFI von /dev/sda ... Installing for x86_64-efi platform. grub-install: warning: cannot open directory /usr/share/locale’: No such file or directory.
Installation finished. No error reported.
OK!
Restrict access rights on .linbo:
Restrict access rights on .linbo:
ntfssecaudit 1.5.0 : NTFS security data auditing
Posix descriptor :
acccnt 0
defcnt 0
firstdef 0
mode : 0700
tagsset : 0x00
Posix ACL :
version 2
flags 0x00
File .linbo mode 0700
No errors were found
ntfssecaudit 1.5.0 : NTFS security data auditing
Posix descriptor :
acccnt 0
defcnt 0
firstdef 0
mode : 0700
tagsset : 0x00
Posix ACL :
version 2
flags 0x00
File .linbo mode 0700
No errors were found
Restrict access rights on .guid.efi:
Restrict access rights on .guid.efi:
ntfssecaudit 1.5.0 : NTFS security data auditing
Posix descriptor :
acccnt 0
defcnt 0
firstdef 0
mode : 0700
tagsset : 0x00
Posix ACL :
version 2
flags 0x00
File .guid.efi mode 0700
No errors were found
ntfssecaudit 1.5.0 : NTFS security data auditing
Posix descriptor :
acccnt 0
defcnt 0
firstdef 0
mode : 0700
tagsset : 0x00
Posix ACL :
version 2
flags 0x00
File .guid.efi mode 0700
No errors were found
Restrict access rights on .guid.sda3:
Restrict access rights on .guid.sda3:
ntfssecaudit 1.5.0 : NTFS security data auditing
Posix descriptor :
acccnt 0
defcnt 0
firstdef 0
mode : 0700
tagsset : 0x00
Posix ACL :
version 2
flags 0x00
File .guid.sda3 mode 0700
No errors were found
ntfssecaudit 1.5.0 : NTFS security data auditing
Posix descriptor :
acccnt 0
defcnt 0
firstdef 0
mode : 0700
tagsset : 0x00
Posix ACL :
version 2
flags 0x00
File .guid.sda3 mode 0700
No errors were found
Restrict access rights on EFI:
Restrict access rights on EFI:
ntfssecaudit 1.5.0 : NTFS security data auditing
Posix descriptor :
acccnt 0
defcnt 0
firstdef 0
mode : 0700
tagsset : 0x00
Posix ACL :
version 2
flags 0x00
Directory EFI mode 0700
No errors were found
ntfssecaudit 1.5.0 : NTFS security data auditing
Posix descriptor :
acccnt 0
defcnt 0
firstdef 0
mode : 0700
tagsset : 0x00
Posix ACL :
version 2
flags 0x00
Directory EFI mode 0700
No errors were found
Restrict access rights on linuxmuster-win:
Restrict access rights on linuxmuster-win:
ntfssecaudit 1.5.0 : NTFS security data auditing
Posix descriptor :
acccnt 0
defcnt 0
firstdef 0
mode : 0700
tagsset : 0x00
Posix ACL :
version 2
flags 0x00
Directory linuxmuster-win mode 0700
No errors were found
ntfssecaudit 1.5.0 : NTFS security data auditing
Posix descriptor :
acccnt 0
defcnt 0
firstdef 0
mode : 0700
tagsset : 0x00
Posix ACL :
version 2
flags 0x00
Directory linuxmuster-win mode 0700
No errors were found

Log session end: Fr 9. Apr 23:17:30 CEST 2021

start.conf.win10efi

[LINBO]
Server = 10.32.1.1
Group = win10efi
Cache = /dev/sda4
RootTimeout = 600
AutoPartition = no
AutoFormat = no
AutoInitCache = no
DownloadType = torrent
BackgroundFontColor = white
ConsoleFontColorStdout = lightgreen
ConsoleFontColorStderr = orange
SystemType = efi64
KernelOptions = quiet splash

[Partition]
Dev = /dev/sda1
Label = efi
Size = 200M
Id = ef
FSType = vfat
Bootable = yes

[Partition]
Dev = /dev/sda2
Label = msr
Size = 128M
Id = 0c01
FSType =
Bootable = no

[Partition]
Dev = /dev/sda3
Label = windows
Size = 50G
Id = 7
FSType = ntfs
Bootable = no

[Partition]
Dev = /dev/sda4
Label = cache
Size = 50G
Id = 83
FSType = ext4
Bootable = no

[Partition]
Label = data
Dev = /dev/sda5
Size =
Id = 7
FSType = ntfs
Bootable = no

[OS]
Name = Windows 10
Version =
Description = Windows 10 1903
IconName = win10.png
Image =
BaseImage = win10-efi-1.cloop
Boot = /dev/sda3
Root = /dev/sda3
Kernel = auto
Initrd =
Append =
StartEnabled = yes
SyncEnabled = no
NewEnabled = yes
Autostart = yes
AutostartTimeout = 3
DefaultAction = start
RestoreOpsiState = no
ForceOpsiSetup =
Hidden = yes

Hallo Holger,
vielen Dank für deine rasche Antwort. Habe ich die richtigen Logfiles des Clients gefunden?
VG Michael

Ich habe mir noch mal die Mühe gemacht und ein neues Windows 10 Abbild erstellt. Leider bleibt es bei diesem Verhalten. Mit einem „BIOS“-Abbild, anstelle von UEFI funktioniert alles einwandfrei, allerdings unterstützt die vorhandene Hardware nur UEFI, so dass ich zwingend darauf angewiesen bin.

Hallo,

zwei Fragen:

ist die passende win10.global.reg eingespielt?

Hast Du ein aktuelles Bios eingespielt?

Viele Grüße

Alois

Ja.

Aktuell habe ich nur eine Proxmox-VM zum testen, ob es ein Bios-Update für die Rechner in der Schule gibt, kann ich erst morgen nachsehen.

Für die PCs ist kein neues BIOS-Update verfügbar.

Hallo,

was mich wundert ist die Tatsache, dass sich die virtuelle Maschine und die „echte“ Maschine völlig identisch verhalten. Das ist ungewöhnlich und lässt darauf schließen dass Dir irgendwo ein Fehler unterlaufen ist.

Viele Grüße

Alois

Hallo, davon gehe ich auch aus, allerdings weiß ich nicht so recht an welcher Stelle ich den Fehler gemacht haben könnte. Sind die Parameter der start.conf.win10efi korrekt? VG Michael

Hallo,

sind in diesen Rechnern wirklich „normale“ Festplatten (auch ssd sind für mich normale Festplatten) verbaut? Ich frage deshalb, weil in Deiner start.conf von sda die Rede ist. Neuere Rechner haben eher nvme verbaut.

Viele Grüße

Alois

Hallo,

ich würde die „Data-Partition“ weglasses. Das ist sowieso nur eine Virenschleuder.

Daten gehören m.E. auf den Server oder in die Cloud.

Gruß

Alois

Ja, die Rechner sind älteren Baujahrs, haben aber bereits SSDs.

Ich habe hier im Forum gelesen, dass die Cache-Partition nicht an letzter Stelle sein darf, deshalb habe ich die Datenpartition hinzugefügt. Unter Windows hat sie aber keinen Laufwerksbuchstaben, entsprechend ist sie nur da, damit sie da ist… Mit der Cache-Partition an letzter Stelle hatte es nicht funktioniert.

Hallo,

tut mir Leid, dass ich so lange „still“ war … es ist noch immer sehr viel los.

in jedem Fall mal eien feste Größe für die Partition vorgeben: in seltenen Fällen hat die "Size = " Angabe schon zu Fehlern geführt (ich hab sie aber fast überall drin).

ja, das sieht gut aus.

Im log ist auch nichts auffälliges.
Anscheinend kann die EFI Bootreihenfolge nciht korrekt gesetzt werden nach dem sync.
In aller Regel ist das ein Fehler im EFI Bios der Rechner: schade, dass das schon aktuell ist.

Zu dem Proxmox Testclient: da wurden schon Probleme berichtet, dass die nicht booten. Am Besten mal nach Proxmox im Forum suchen.
Deswegen würde ich tests mit echter Hardware machen.

Da die Bootreihenfolge nicht „im“ BIOS gesetzt wird, sondern auf der EFI Partition, würde ich die mal ins Augenmerk nehmen.
Bekommt die Partition unter Windows einen Laufwerksbuchstaben )sollte nicht so sein).
Ich würde ihr (vorübergehend) mal einen Laufwerksbuchstaben geben und das Dateisystem durch Windows checken lassen.
Wenn das ncihts hilft, dann würde ich den Inhalt der Partition mal löschen, dann linbo booten und „initcache“ machen: dabei sollte der Inhalt der EFI Partition neu geschrieben werden: dann aber nur mit den linbo Werten (was wir wollen).
Wenn das hilft, dann sollte ein neues Image erstellt werden: dann testen.

Und wenn man schon dabei ist, dann sollte man auch das Dateisystem der Windwospartition mal checken: immer eine gute Idee.

LG

Holger

Hallo,

und UEFI ist nicht abschaltbar? Das kann ich mir nicht vorstellen.

Mach doch stattdessen eine Partition für Ubuntu dazu. Dann hast Du die Option Ubuntu zusätzlich zu installieren, wenn Du magst.

Gruß

Alois

Ok, das habe ich schon mal gemacht, Image-Erstellung läuft :slight_smile:

Die Partition bekommt keinen Laufwerksbuchstaben

Das klappt leider nicht, in der Computerverwaltung sind die Einstellungen grau hinterlegt:
Unbenannt

Wie kann ich den Inhalt löschen, wenn alle Optionen grau sind? Liegt hier vielleicht schon ein Fehler?

Im Dateisystem habe ich noch einen Ordner „EFI“ entdeckt, den ich an der Stelle so eigentlich nicht kenne:

Da ist alles fehlerfrei, das hatte ich bereits gemacht.

Vielen Dank für eure Hilfe!

Hallo Alois,

Die Rechner haben ein ASRock J5005-ITX Board, das unterstützt kein Legacy Boot.

Ich werde das mal ausprobieren.

Hallo

hier:

https://forum.asrock.com/forum_posts.asp?TID=8472

finde ich folgende Info:

Das BIOS sollte Legacy-Boot unterstützen, aber Sie werden keine genaue Einstellung dafür finden, da es bei den meisten neueren BIOS automatisch erkannt wird (bei meinem z370 ist es so). Sie müssen Secure Boot unter Advanced > Boot options deaktivieren, sonst überspringt das BIOS jedes Legacy-Boot-Gerät und bootet nur von UEFI-Geräten. Das ist für Windows 7 und die meisten Linux-Versionen erforderlich.
Ein Problem, das Sie beide haben könnten, ist, dass es keine Treiber für diese CPU/Chipsatz von Intel oder Asrock gibt, außer Windows 10-Treiber. Ich hoffe, dass Ihre Linux-Versionen sie enthalten haben.

Gruß

Alois