Linbo Problem NBP is too big to fit in free base memory

Hi Community,

ich habe heute meine erste Schule mit LML71 ausrollen wollen.
Daten wurden problemlos von 6.2 auf 7.0 migriert und danach habe ich auf 7.1 geupgraded.
Jetzt wollte ich im PC Kabinett Win10 installieren und beim PXE Boot erhalte ich jetzt die Mitteilung „NBP is too big to fit in free base memory“.
Ich weiß das ich den Fehler los werde wenn ich ALLES auf UEFI umstelle im BIOS.
CMS deaktivieren, Network Stack aktivieren und WIn10 mit efi start.conf installieren.
MUSS ich das machen? Oder wieso kriege ich nur noch diese Meldung wenn ich legacy verwende?
Win10 läuft jetzt aber muss ich da jetzt überall efi verwenden und das BIOS anpassen?

Grüße
Michael

Hallo Michael,

2 Möglichkeiten:

  • Entweder, wie Du schon schreibst, das BIOS von Legacy auf UEFI Umstellen und Win10 im UEFI Modus installieren. Dann ist die Fehlermeldung weg.

  • Oder BIOS im Legacy Mode laufen lassen und Windows im Legacy Mode installieren mit entsprechender start.conf

Immer mehr Hersteller lassen den Legacy Mode verschwinden und bieten nur noch UEFI an. Es würde sich also lohnen diesen Schritt irgendwann zu gehen und gleich ein entsprechendes UEFI Windows Image zu haben.

Viele Grüße
Klaus

Hallo Michael,

Ich weiß das ich den Fehler los werde wenn ich ALLES auf UEFI umstelle
im BIOS.
CMS deaktivieren, Network Stack aktivieren und WIn10 mit efi start.conf
installieren.
MUSS ich das machen? Oder wieso kriege ich nur noch diese Meldung wenn
ich legacy verwende?
Win10 läuft jetzt aber muss ich da jetzt überall efi verwenden und das
BIOS anpassen?

das ist nicht nötig (hab ich noch nie erlebt).

Die Meldung kommt normalerweise, wenn das bootschema (uefi oder legacy)
nicht zur linboeinstellung (start.conf) paßt.

Bitte stell mal einen Client auf Legacy (vorsicht: in der
Bootreihenfolge auch wirklich PXE nach oben setzen und PXE UEFI
rausnehmen!).
Stell sicher, dass die start.conf der Gruppe auf bios steht und
linuxmuster-import-devices gemacht wurde und die
/srv/linbo/boot/grub/gruppe.cfg neu geschrieben wird (durch den import).
Dann boote den Cleint.
Geht es nciht, dann boote ein linux auf dem Cleint und lösch alle
Partitionen, dann versuch es nochmal.

Meist sind es überreste des alten linbos.

LG

Holger