LDAP Einschreibung in Moodle 3.7

Hallo zusammen,

nachdem unsere Moodle-Installation verwaist war und das openLML Einschreibungsplugin auch nicht mehr alles tut, was es ursprünglich konnte, habe ich ein aktuelles Moodle 3.7 in der DMZ installiert. Der Rechner ist auf dem Server in der slapd.conf zugelassen für LDAP-Anfragen.
Leider bekomme ich das LDAP Einschreibungsplugin nicht so konfiguriert, dass ich mich als lmn6.2 Benutzer in Moodle anmelden kann.
Hat das schon mal jemand mit dem Plugin hinbekommen?
Viele Grüße
Christian

Hallo Christian,

nachdem unsere Moodle-Installation verwaist war und das openLML
Einschreibungsplugin auch nicht mehr alles tut, was es ursprünglich
konnte, habe ich ein aktuelles Moodle 3.7 in der DMZ installiert. Der
Rechner ist auf dem Server in der slapd.conf zugelassen für LDAP-Anfragen.
Leider bekomme ich das LDAP Einschreibungsplugin nicht so konfiguriert,
dass ich mich als lmn6.2 Benutzer in Moodle anmelden kann.
Hat das schon mal jemand mit dem Plugin hinbekommen?

ich hab ein moodle 3.6.3 an die lmn6.2 angebunden: ohne Probleme.
Soll ich dir die Einstellungen schicken?

Verwendest du einen bind user?
Ich verwende einen.

LG

Holger

Hallo Holger,

danke für dein Angebot.
Ich hatte eine Denkfehler:
Authentifizierung -> LDAP geht, dazu habe ich in der Nextcloud in den LDAP Einstellungen abgeschaut

Ich war bei
Einschreibung -> LDAP, das hat zumindest ohne das Authentifizierungsplugin nicht funktioniert. Vielleicht geht es jetzt. Hast du unter Einschreibung -> LDAP Einstellungen vorgenommen?

Viele Grüße

Christian

Hallo Christian,

danke für dein Angebot.
Ich hatte eine Denkfehler:
Authentifizierung -> LDAP geht, dazu habe ich in der Nextcloud in den
LDAP Einstellungen abgeschaut

Ich war bei
Einschreibung -> LDAP, das hat zumindest ohne das
Authentifizierungsplugin nicht funktioniert. Vielleicht geht es jetzt.
Hast du unter Einschreibung -> LDAP Einstellungen vorgenommen?

nein.
Bei meiner 3.6.3 gegen die lmn6.2 habich das Plugin nicht und das bei
BelWü gehostete moodle 3.1.17 ist viel zu alt …

LG

Holger