CVE-2019-3462 apt Sicherheits-Upgrade

Ein 18.04 LTS bringt:

# apt list --upgradable
Auflistung... Fertig
apt/bionic-updates,bionic-security 1.6.6ubuntu0.1 amd64 [aktualisierbar von: 1.6.6]
apt-transport-https/bionic-updates,bionic-updates,bionic-security,bionic-security 1.6.6ubuntu0.1 all [aktualisierbar von: 1.6.6]
apt-utils/bionic-updates,bionic-security 1.6.6ubuntu0.1 amd64 [aktualisierbar von: 1.6.6]
libapt-inst2.0/bionic-updates,bionic-security 1.6.6ubuntu0.1 amd64 [aktualisierbar von: 1.6.6]
libapt-pkg5.0/bionic-updates,bionic-security 1.6.6ubuntu0.1 amd64 [aktualisierbar von: 1.6.6]

Ein 16.04 LTS bringt:

# apt list --upgradable
Auflistung... Fertig
apt/xenial-updates,xenial-security 1.2.29ubuntu0.1 amd64 [aktualisierbar von: 1.2.29]
apt-transport-https/xenial-updates,xenial-security 1.2.29ubuntu0.1 amd64 [aktualisierbar von: 1.2.29]
apt-utils/xenial-updates,xenial-security 1.2.29ubuntu0.1 amd64 [aktualisierbar von: 1.2.29]
...

Ein 14.04 LTS bringt.

 apt list --upgradable
Listing... Fertig
apt/trusty-updates,trusty-security 1.0.1ubuntu2.19 i386 [upgradable from: 1.0.1ubuntu2.18]
apt-transport-https/trusty-updates,trusty-security 1.0.1ubuntu2.19 i386 [upgradable from: 1.0.1ubuntu2.18]
apt-utils/trusty-updates,trusty-security 1.0.1ubuntu2.19 i386 [upgradable from: 1.0.1ubuntu2.18]
...

@thomas, das ist wohl auch ein fall f├╝r 12.04 noch?

VG, Tobias

Hallo @Tobias,

unser Debian-Entwickler Herr Alteholz hat schon reagiert.

VG, Thomas

1 Like