Neue Pakete für lmn7

Hallo zusammen,

linuxmuster-linuxclient7 in der Version 1.0.6 ist jetzt im focal. Das Update enthält folgende Neuerungen:

  • Ein kleiner Fix für die Anmeldung mit Großbuchstaben im Nutzernamen (siehe hier)

VG, Dorian

1 „Gefällt mir“

Hallo Dorian,

Wo findet man die Datei Drives.xml?
Gruß,
Mathias

Hi Mathias,

Das ist die GPO Datei, wo die ganzen Netzlaufwerke hinterlegt sind:

VG, Dorian

Hallo Dorian,
danke für deine Rückmeldung.
Die Datei habe ich dort geändert.
Ich habe useLetter="1" durch useLetter="0" ersetzt. Das Ergebnis war, dass der Share nicht eingebunden wurde.

Und das Laufwerk H ist da nicht drin…
Was kann ich machen?
Gruß,
Mathias

Hi Mathias,

Dann hab ich wohl nich richtig getestet. Schau ich mir an.

Für H gibt es die Einstellung im Moment nicht.

VG, Dorian

Hi,

Ein kleiner late-night Fix: linuxmuster-inuxclient7 in der Version 1.0.7 liegt jetzt im focal und behebt das.

VG, Dorian

Hi Dorian,

Klasse. Ich kann’s leider erst morgen testen…
Gruß,
Mathias

Hallo Dorian,
dein latenight-Fix hat funktioniert.
grafik
Jetzt ist die Sache wirklich elegant :slightly_smiling_face:

Wie bekomme ich das Home-Laufwerk ohne (H:)?
Gruß,
Mathias

1 „Gefällt mir“

Das geht im Moment noch nicht. Da überleg ich mir was, wenn ich mal mehr Zeit hab.

VG, Dorian

1 „Gefällt mir“

alles klar…
… wie wär’s mit einer config-Datei auf dem Client?
Gruß,
Mathias

Hallo Dorian,
ich bin mir nicht sicher, ob das hier her gehört.
Heute morgen hat mich ein Kollege auf seinen USB-Stick angesprochen.
Wenn er den in den PC steckt, kommt zwar ein Bling-Sound (der Stick ist offensichtlich erkannt worden) aber er wird nirgends aufgeführt.
Kann das was mit linuxmuster-linuxclient7 zu tun haben?
Gruß,
Mathias

PS: Ob das bei meinem Stick/USB-Platte genau so ist, muss ich erst noch testen…

Hallo Martin,

ich würde vor dem Einstecken ein Terminal öffnen und
tail -f /var/log/syslog
eingeben. Die Ausgabe nach dem Einstecken ist sicher aufschlussreich.

Viele Grüße

Wilfried

Hallo Matthias,

genau das passiert, wenndie Leute ihre USB Sticks aus dem Windowsrechner ohne Abmelden rausziehen. Dann betrachtet Linux das Dateisystem korrekterweise als „nicht sauber“ und faßt es nicht an, um keien Daten zu beschädigen. So sind auch meine KOllegen dazu erzogen worden ihre Sticks ab zu melden…

LG

Holger

Hallo Winfried, hallo Holger,
danke schon mal für eure schnelle Antwort.
Ich befürchte, es liegt nicht am Stick, es gab ja den Bling-Sound. Ich teste das mal heute Mittag, wenn ich meinen Stick und meine USB-Platte dabei habe.

Das probier ich dann mal aus.
Gruß,
Mathias

Hallo Dorian, hallo Holger,
ich hab’s unter VM-Ware mit meinem USB-Stick getestet. Da läuft alles. Hat also nicht’s mit linuxmuster-linuxclient7 zu tun.
Holger du hattest wohl recht. Lag wohl am stick…
Gruß,
Mathias

Hallo,
meine Schüler bringen auch ab und an so einen Stick mit… häufen die sich?
Meine Lösung:
Ich habe das Icon für die Laufwerke aus dem Anwendungsmenü auf die Seitenleiste gezogen (rechts klick > als Vavorit hinzufügen)
Nun können diese Schüler ihren Stick quasi starten.
Seither hab ich keine Probleme mehr mit Sticks im Linuxclient.
Ich hoffe das hilft weiter.
Grüße Ralf

Hi,

linuxmuster-linuxclient7 in der Version 1.0.8 liegt jetzt im Focal.
Diese Version behebt die automatische Löschung von /etc/profile.d/linuxmuster-proxy.sh.
Siehe: Proxyeinstellung funktioniert nur "halb"

VG, Dorian

Hallo!
Ich wollte heute mal wieder den Server upgraden. Ich erhalte

root@server:~# apt update
Ign:1 https://archive.linuxmuster.net lmn7/ InRelease
Fehl:2 https://archive.linuxmuster.net lmn7/ Release
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Fehler bei der Verifizierung des Zertifikats. [IP: 95.217.39.156 443]
OK:3 http://archive.ubuntu.com/ubuntu bionic InRelease
Holen:4 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]
Holen:5 http://archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]
Holen:6 http://archive.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]
Paketlisten werden gelesen... Fertig                          
E: Das Depot »https://archive.linuxmuster.net lmn7/ Release« enthält keine Release-Datei.
N: Eine Aktualisierung von solch einem Depot kann nicht auf eine sichere Art durchgeführt werden, daher ist es standardmäßig deaktiviert.
N: Weitere Details zur Erzeugung von Paketdepots sowie zu deren Benutzerkonfiguration finden Sie in der Handbuchseite apt-secure(8).

Meine Paketquellenzeile schaut so aus:

root@server:~# cat /etc/apt/sources.list.d/lmn7.list
#deb [trusted=yes] https://archive.linuxmuster.net lmn7/
deb  https://archive.linuxmuster.net lmn7/
#deb-src https://archive.linuxmuster.net lmn7/

auch mit der trusted Zeile funktioniert es wegen dem Zertifikat nicht. Was muss ich tun?
Der Linuxclient hat ähnliche Probleme, da konnte ich aber bis jetzt mit

sudo apt -o Acquire::AllowInsecureRepositories=true -o Acquire::AllowDowngradeToInsecureRepositories=true update    

Abhilfe schaffen, beim Server traue ich mich das nicht.
LG
Max

Hallo Max!
Der Fehler wurde hier schon mal analysiert. Lösung ebenfalls beschrieben.
Viele Grüße
Micha

Danke, Michael, da hatte ich nicht gesucht, da ich vorher nur den Fehler mit der Release-Datei hatte und erst nach [trusted=yes] den Zertifitkatsfehler…
Geht trotzdem nicht…

Fehl:6 https://archive.linuxmuster.net lmn7/ Release      
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Fehler bei der Verifizierung des Zertifikats. [IP: 95.217.39.156 443]
Paketlisten werden gelesen... Fertig
E: Das Depot »https://archive.linuxmuster.net lmn7/ Release« enthält keine Release-Datei.
N: Eine Aktualisierung von solch einem Depot kann nicht auf eine sichere Art durchgeführt werden, daher ist es standardmäßig deaktiviert.
N: Weitere Details zur Erzeugung von Paketdepots sowie zu deren Benutzerkonfiguration finden Sie in der Handbuchseite apt-secure(8).

immer noch keine Release-Datei… Gehört das jetzt in den anderen Post? Bin ich der einzige, bei dem das nicht geht?
LG
Max