MS Office 2016 unter Windows 10 aktivieren

Hallo Liste,

da ich mich nun seit langer Zeit mal wieder mit Windows - und dann auch gleich noch mit Windows 10 - herumschlagen darf, dazu eine weitere Frage:

Hat irgendjemand schon Office 2016 erfolgreich unter Windows 10 aktiviert bekommen? Und wenn ja, wie?

Hintergrund: Habe heute nach zweitem Anlauf erfolgreich ein Windows 10-Image erstellt. Alles läuft problemlos. Ich installiere Office 2016 Standard (wir haben eine Select-Lizenz von cotec mit einem MAK-Key) und aktiviere die Lizenz auf dem Musterrechner mir dem MAK-Key, was auch funktioniert.
Ich ziehe ein Image, rolle es aus. Auf den anderen Rechnern ist Office zunächst nicht aktiviert.
ich führe die Aktivierung auf den anderen Rechnern ebenfalls aus.

Normalerweise müsste die Sache damit erledigt sein, weil MS sich die Aktivierung merkt? Ist zumindest die Theorie?

Starte ich die Rechner neu, habe ich folgendes Bild: auf dem Musterrechner ist Office nach wie vor aktiviert, auf allen anderen Rechnern nicht.
Heißt das nun, ich muss so vorgehen, wie im Wiki unter http://www.linuxmuster.net/wiki/dokumentation:handbuch:clients:individualactivation beschrieben?

Liebe Grüße

Thomas

Hallo Thomas,

Starte ich die Rechner neu, habe ich folgendes Bild: auf dem
Musterrechner ist Office nach wie vor aktiviert, auf allen anderen
Rechnern nicht.
Heißt das nun, ich muss so vorgehen, wie im Wiki unter
http://www.linuxmuster.net/wiki/dokumentation:handbuch:clients:individualactivation
beschrieben?

ja.

Allerdings weiß ich nicht, ob das auch mit Office 2016 schon funktioniert.
Alledings dürftest du bei co.tec Lizenzen auch ein Downgraderecht haben …

Viele Grüße

Holger

Hallo Thomas,

ich vermute, dass Du so vorgehen musst. Ich nutze - um das zu umgehen - die
Aktivierung per KMS.

Gruß

Alois

Hallo Holger und Alois,

ich bin schon mal einen kleinen Schritt weiter. In den linuxmuster-win-Skripten habe ich in der Batchdatei save-activation-status.cmd die Zeilen:

REM office 2016
if exist “%SystemDrive%\Program Files (x86)\Microsoft Office\Office16\ospp.vbs” goto office16

und

:office16
cscript //nologo “%SystemDrive%\Program Files (x86)\Microsoft Office\Office16\ospp.vbs” /dstatus > %SystemDrive%\linuxmuster-win\office_activation_status

eingefügt. Damit konnte ich die Aktivierungsdaten in der Datei office_activation_status erfolgreich erzeugen, aber weiter bin ich noch nicht gekommen.

Dazu noch eine andere Frage: Meine Client-Einträge in /etc/linuxmuster/workstations sehen noch so aus:

pcr;pcr-01;leno-m700-w10;90:1B:0E:69:7F:79;10.16.3.1;255.240.0.0;1;1;1;1;22;

Nach Anleitung soll ich aber den Office-Produkt-Key in Feld 6 eintragen, da steht aber die Subnetzmaske,
kann ich das gefahrlos so anpassen:

pcr;pcr-01;leno-m700-w10;90:1B:0E:69:7F:79;10.16.3.1;UXAAK-POINM-EGWDC-AL94L-O8WNQ;1;1;1;1;22;

Liebe Grüße

Thomas

Hallo Thomas,

Dazu noch eine andere Frage: Meine Client-Einträge in
/etc/linuxmuster/workstations sehen noch so aus:

pcr;pcr-01;leno-m700-w10;90:1B:0E:69:7F:79;10.16.3.1;255.240.0.0;1;1;1;1;22;

Nach Anleitung soll ich aber den Office-Produkt-Key in Feld 6 eintragen,
da steht aber die Subnetzmaske,
kann ich das gefahrlos so anpassen:

pcr;pcr-01;leno-m700-w10;90:1B:0E:69:7F:79;10.16.3.1;UXAAK-POINM-EGWDC-AL94L-O8WNQ;1;1;1;1;22;

Ja: die Netzwerkmaske ist sowiso obsolet in der workstations: deswegen
wurde sie durch den OfficeKey ersetzt.

LG

Holger

Halli hallo,

wir haben Momentan das folgende Problem.

Wir haben einen MAK für MS Office 21016 für 18 Geräten.
Diese „waren“ auch allen aktiviert.

Leider wurde durch das ausrollen die Lizenzen zu oft verwendet.
Dadurch ist einen weiteren Aktivierung nicht möglich.
MS kann im Moment die Lizenzen auch nicht weiter hochsetzen da diesen erschöpft sind.

Gibt es in der LML eine möglichkeit das dies nicht nochmal passieren soll…??
Wir sind dabei einen KMS zu überlegen.

MfG

Eric

Hallo Eric,

Gibt es in der LML eine möglichkeit das dies nicht nochmal passieren soll…??

wie habt ihr den die Software aktiviert?
Per linbo?

Wir sind dabei einen KMS zu überlegen.

… das wäre die richtige Lösung, denke ich.

Viele Grüße

Holger

Hallo Holger,

danke erstmals für dein schnelles Antwort.

Ja den Key wurde in der „Workstationdatei“ mit eingetragen.

Da werden wir uns dann um einen KMS kümmern müssen :wink:

Herzlichendank.

Schönes WE an alle.

MfG

Eric

Hallo Eric,

KMS läuft bei uns jetzt seit einiger Zeit absolut problemlos. Damit haben sich alle Aktivierungsprobleme gelöst (Win 10 und Office 2019).

Ich bin einfach so vorgegangen:

Bei der Installation auf einem ganz normalen virtualisierten Win 10 gab es keine Probleme. KMS für Office ist auch bei Microsoft ganz gut beschrieben.

Viele Grüße
Manuel

KMS für Win 10 1903 und Office 2019 wurde getestet und für gut befunden.