Clients mit Fixinstallation im Netzwerk

Hi!

Wir haben in umserem Netz Clients die eine lokale Installation haben und nur von bestimmten Personen verwendet werden. Eigentlich brauchen die nur Internetzugriff.
Nun wollte ich euch mal fragen, wie ich die am besten in das Netzwerk einbinde. Ich habe den Chilliserver installiert, aber alle 30 Minuten immer neu einloggen zu müssen, ist auch fad, oder?

Vielleicht einfach ins blaue Netz, so wie der Chilli server?
Bitte um Inputs.

Merci,
Alex

Hallo Alex,

Wir haben in umserem Netz Clients die eine lokale Installation haben und
nur von bestimmten Personen verwendet werden. Eigentlich brauchen die
nur Internetzugriff.
Nun wollte ich euch mal fragen, wie ich die am besten in das Netzwerk
einbinde. Ich habe den Chilliserver installiert, aber alle 30 Minuten
immer neu einloggen zu müssen, ist auch fad, oder?

Vielleicht einfach ins blaue Netz, so wie der Chilli server?
Bitte um Inputs.

stell sie in Grün und mach eine Domänenaufnahme mit ihnen.
Damit das klappt, müssen sie in der workstations stehen, wie alle
anderen grünen Clients auch: nur mit einer „0“ am Ende der Zeile: so
bekommen sie eine IP vom Server und automatisch auch eine Regel, die
ihnen Internetzugriff über den IPFire gibt.

import_workstations
nicht vergessen.
Das ganze geht auch in der Schulkonsole als administrator im Reiter
„Hosts“: trag den neuen Host ein und wähle im letzten Feld „ohne PXE“ aus.
Dann „Arbeitsstationen übernehmen“ nicht vergessen.

VIele Grüße

Holger

Danke für den Hinweis. Das ist eine super Lösung. Aber was schreib ich dann beim Image hinein? Einfach leer lassen? :slight_smile:

Hallo Alexander,

Danke für den Hinweis. Das ist eine super Lösung. Aber was schreib ich
dann beim Image hinein? Einfach leer lassen? :slight_smile:

in der /etc/linuxmuster/workstations steht ja kein Image drin, das steht
in der /var/linbo/start.conf.rechnerklasse
Wenn der Rechner nicht über Linbo betrieben wird, dann ist ja völlig
wurscht, was da drin steht.
Ich würde sogar sagen, dass dann wahrscheinlich gar keine start.conf
angelegt wird.

Falls du das Anlegen über die Schulkonsole machst, lass das Feld für
Image halt leer und wenn das nicht geht, schreib wurstsalat (also
irgendwas) rein :slight_smile:

Viele Grüße
Steffen

Hallo Alexander,

Danke für den Hinweis. Das ist eine super Lösung. Aber was schreib ich
dann beim Image hinein? Einfach leer lassen? :slight_smile:

… welches Image?
Die Clients sollen doch nicht per linbo gemanaged werden: folglich haben
sie auch kein Image…

Viele Grüße

Holger

Ja, mir ist schon klar, dass ich da kein Image habe. Ich wollte nur fragen, ob ich das ganz getrost leer lassen kann. :slight_smile:

Danke! :wink:

Hallo Alexander,

Ja, mir ist schon klar, dass ich da kein Image habe. Ich wollte nur
fragen, ob ich das ganz getrost leer lassen kann. :slight_smile:

ich habe nur nicht verstanden, was du mit „Image“ meinst.
Verwechselst du das mit dem EIntrag „Hardwareklasse“ oder „Gruppe“?
Das solltest du nicht leer lassen.

LG

Holger