Accounts-daemon hohe CPU Last

Hallo,

bei meiner Proxmox lmn7 Installation stelle ich beim Server fest, daß ein Prozess „accounts-daemon“ sehr viel CPU Zeit beansprucht.

Das Systemlog füllt sich mit Einträgen wie

Jul 22 10:55:27 server systemd[1]: Started Serial Getty on ttyS0.
Jul 22 10:55:37 server systemd[1]: serial-getty@ttyS0.service: Service hold-off time over, scheduling restart.
Jul 22 10:55:37 server systemd[1]: serial-getty@ttyS0.service: Scheduled restart job, restart counter is at 48911.
Jul 22 10:55:37 server systemd[1]: Stopped Serial Getty on ttyS0.
Jul 22 10:55:37 server systemd[1]: Started Serial Getty on ttyS0.
Jul 22 10:55:45 server systemd[1]: Reloading.
Jul 22 10:55:47 server systemd[1]: serial-getty@ttyS0.service: Service hold-off time over, scheduling restart.
Jul 22 10:55:47 server systemd[1]: serial-getty@ttyS0.service: Scheduled restart job, restart counter is at 48912.
Jul 22 10:55:47 server systemd[1]: Stopped Serial Getty on ttyS0.
Jul 22 10:55:47 server systemd[1]: Started Serial Getty on ttyS0.
Jul 22 10:55:58 server systemd[1]: serial-getty@ttyS0.service: Service hold-off time over, scheduling restart.
Jul 22 10:55:58 server systemd[1]: serial-getty@ttyS0.service: Scheduled restart job, restart counter is at 48913.
Jul 22 10:55:58 server systemd[1]: Stopped Serial Getty on ttyS0.

Bei meiner Recherche finde ich das hier:

/var/log/wtmp ist wohl auch durch diesen Zusammenhang auch schon recht angewachsen:

root@server:~# du -sch /var/log/wtmp
197M	/var/log/wtmp
197M	total

Also mache ich:

systemctl stop serial-getty@ttyS0.service
systemctl disable serial-getty@ttyS0.service

Das nur zur Info :slight_smile:

Viele Grüße
Klaus